過去ログ表示


過去ログ 340 を表示

トピック内全 5 記事中の 1 〜 5 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

バグ?なのでしょうか
(#52061) このトピック中1番目の投稿
(環境: WinXP SP3/Other)

Firefoxが強制終了(セキュリティソフトのアップデートだったり、OSの更新プログラムインストール時だったり)した後、アドオンに異常が発生します。
具体的な症状は
@アドオンのバージョンが戻される(どれくらい戻されるのかは不明)
A無効化されていたアドオンが有効化される
Bテーマ(ペルソナ)やキャッシュ・クッキー等履歴、保存されているパスワードには全く問題が起きない
です。一体原因はなんなのでしょうか。同じ状況になっている方はおられませんか?
Firefoxのバージョンは3.6.3、OSはWinXPHE SP3です。
ユーザーエージェント文字列は Mozilla/5.0 (Windows; U; Windows NT 5.1; ja; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 ( .NET CLR 3.5.30729) YTB730 です。

Re: バグ?なのでしょうか
(#52064) このトピック中2番目の投稿
(環境: Win 7/Minefield)

> Firefoxが強制終了(セキュリティソフトのアップデートだったり、OSの更新プログラムインストール時だったり)した後、アドオンに異常が発生します。

一般的には、こういった強制終了はないはずです。


> ユーザーエージェント文字列は Mozilla/5.0 (Windows; U; Windows NT 5.1; ja; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 ( .NET CLR 3.5.30729) YTB730 です。

ご利用のものが該当するかはわかりませんが、Yahoo!ツールバーとかGoogleツールバーといったツールバーは、時々、不具合の原因として報告されます。


とりあえず、新しいプロファイルを作って、様子を見てみてください。
http://wiki.mozilla.gr.jp/wiki.cgi?page=chart#p17

あとは、念のため、HDDのエラーチェックとか、マルウェア・ウィルスチェックなどもしておくといいかもしれません。

Re: バグ?なのでしょうか
(#52074) このトピック中3番目の投稿
(環境: WinXP SP3/Other)

返信ありがとうございます。
> 一般的には、こういった強制終了はないはずです。
例えばOSの更新プログラムのインストール後、「有効にするには再起動してください」という意味のメッセージが表示されるんですが、その時に再起動を選択して「このプログラムは応答していません」のメッセージが表示されると起こるんです。

> ご利用のものが該当するかはわかりませんが、Yahoo!ツールバーとかGoogleツールバーといったツールバーは、時々、不具合の原因として報告されます。
Yahooツールバー、使ってます(汗)これが原因なんでしょうか。NIS2010・Malwarebyteで完全スキャン、@Niftyやトレンドマイクロ等のオンラインスキャンでも反応なし。HDDもCrystalDiskinnfoでは問題なしでした。

今はご助言に従い新しいプロファイルで暫く様子を見てみます。
そこで質問なのですが、新しいプロファイルに旧プロファイルのMoziBackupで取ったバックアップは使用して良いのでしょうか?試しにやってみたところ、症状が発生したのですが。

Re: バグ?なのでしょうか
(#52075) このトピック中4番目の投稿
(環境: Win 7/Minefield)

> Yahooツールバー、使ってます(汗)これが原因なんでしょうか。

わかりません。
一般論として、「不具合の原因となることがある」ということです。



> そこで質問なのですが、新しいプロファイルに旧プロファイルのMoziBackupで取ったバックアップは使用して良いのでしょうか?試しにやってみたところ、症状が発生したのですが。

使うのは問題ありませんが、バックアップは、かならず不具合がないときに行うこと。

「症状が発生した」というのは、バックアップを戻した後に発生した、ということでしょうか?
もしそうなら、そのバックアップされたものには不具合があるので、使うべきではありません。あきらめてください。


ブックマークのバックアップは、プロファイルフォルダ内のbookmarkbackupsフォルダにあるbookmarks-(日付).jsonファイルです。
「ブックマークの管理」から「復元」を選び、上記ファイルの最新日付のものを選択してください。
ブックマークは元に戻ります。

Re: バグ?なのでしょうか
(#52077) このトピック中5番目の投稿
(環境: WinXP SP3/Other)

> 使うのは問題ありませんが、バックアップは、かならず不具合がないときに行うこと。
>
> 「症状が発生した」というのは、バックアップを戻した後に発生した、ということでしょうか?
> もしそうなら、そのバックアップされたものには不具合があるので、使うべきではありません。あきらめてください。

そうですよね。バックアップもいかれている可能性に気づかないなんて・・・


まだ、直接の原因が分かっていませんが、原因となりそうなYahooツールバー無しのプロファイルを新しく作成して暫く様子を見たいと思います。
palさん、迅速かつ丁寧な回答、本当にありがとうございました。
済!

このトピックの全ページ / [0]

返信不可


- Child Tree -