過去ログ表示


過去ログ 36 を表示

トピック内全 3 記事中の 1 〜 3 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

rv1.3のMAがうまく働きませんです
(#5240) このトピック中1番目の投稿

もじら組のみなさんご苦労様(^^/

 さて表題のとおり報告?にあがりました。Win98上のMozilla1.2.1から
今回1.3/en-US/Gecko20030312へとアップデートしたのですが
メールエージェント(MA)の調子がよくありません。

 MAを立ち上げInboxの任意のメールを削除しますと最初の一回だけ
成功し、その後別メールにフォーカスしようとしても、あるいは削除しようと
しても何もされません、下部の内容ペインに反映もされません。
 右クリックでメニューは出ますし、タイトルバーでWindowsのウィンドウ
は移動できますからハングではなくてオペレーションできない、です。
 でもInboxのリスト(上部)のメールタイトルをWクリックすると別
ウィンドウで内容が表示されますから一部オペレーションは可です。

 これは私の環境によるのかも知れませんが、とりあえず報告いたします。
もちろん直したいですから、お詳しい方にご教示いただけましたら幸いです。
…まぁ相手が怪獣ですから、次期リリースを気長に待つもの手ですかね(^^

お騒がせしました。

Re[1]: rv1.3のMAがうまく働きませんです
(#5243) このトピック中2番目の投稿

>  さて表題のとおり報告?にあがりました。Win98上のMozilla1.2.1から
> 今回1.3/en-US/Gecko20030312へとアップデートしたのですが
> メールエージェント(MA)の調子がよくありません。
>
>  MAを立ち上げInboxの任意のメールを削除しますと最初の一回だけ
> 成功し、その後別メールにフォーカスしようとしても、あるいは削除しようと
> しても何もされません、下部の内容ペインに反映もされません。

これですかね。時間がないので中身はちゃんと読んでいません。

After delete message(s) operation, unable to delete again for folders of same server
http://bugzilla.mozilla.org/show_bug.cgi?id=184959

cannot delete (and sometimes display) any mail after a while
http://bugzilla.mozilla.org/show_bug.cgi?id=182808


Re[2]: rv1.3のMAがうまく働きませんです
(#5250) このトピック中3番目の投稿

levelさん情報ありがとうございました。

> これですかね。時間がないので中身はちゃんと読んでいません。
>
> After delete message(s) operation, unable to delete again for folders of same server
> http://bugzilla.mozilla.org/show_bug.cgi?id=184959
>
> cannot delete (and sometimes display) any mail after a while
> http://bugzilla.mozilla.org/show_bug.cgi?id=182808

 どうやらこの報告のようですね。minorだと直るにしても時間がかかりそう。
不幸な場合は出る、ようなもんなんでしょうか。
とはいえbugzillaにありましたから、MAをのりかえて気長に待つことにします。
お世話になりました。
済!

このトピックの全ページ / [0]

返信不可


- Child Tree -