過去ログ表示


過去ログ 37 を表示

トピック内全 11 記事中の 1 〜 10 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0] [1]

ホストにアクセスできない時のエラーは?
(#5276) このトピック中1番目の投稿

elsurと申します。はじめて投稿します。
FAQでしたら申し訳ないのですが,mozillaの挙動でよくわからない
点があるので,識者の方のご教示を頂ければと思います。

たとえば映画批評のサイト
http://cinema.media.iis.u-tokyo.ac.jp/
http://cinema.media.iis.u-tokyo.ac.jp/
は,DNSで引くことはできて,pingも通りますが,webページを
みることはできません。IEでアクセスすると,
「サーバーが見つからないか、DNS エラーです。」
と表示されます。

このURLをmozillaのURL欄に直接打ち込み,enterを押すと,
1〜2秒程度,
- マウスポインタが1〜2秒だけ砂時計になり
- ステータスバーに waiting for cinema.media.iis.u-tokyo.ac.jpと表示され
- 右上のmozillaアイコンがアニメーションしますが,
その後,もとに戻ります。画面はほかには全く変化しません。
webページが表示されないのはもちろん,エラーも出ません。
このurlを<a href=...>で書いたページを開き,リンクをクリックしても
同様です。

なお,
- mozilla 1.2では,上記の場合にもちゃんとエラーダイアログが
表示されていたような気がします。
- でたらめなホスト名の場合には,ちゃんとエラーダイアログが表示されます。
- さきほどmozillaをアンインストールし,プロファイルも消して,
いちから再インストールしたのですが,上記の現象は再現しました。

アクセスできないことが不審なのではなくて,なにもエラーが表示されないことが
不審なのです。これはなんらかの設定の問題でしょうか,それとももともと
こういう仕様なのでしょうか?

どなたかご教示いただければ幸いです。

環境は,Windows 2000 SP3 + Mozilla 1.3 です。about:には
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
と表示されます。日本語パックやアドインなど,いっさい入れていません。


Re[1]: ホストにアクセスできない時のエラーは?
(#5277) このトピック中2番目の投稿

ただいま、上記アドレスにアクセスしてみましたが、アラートが表示され、
「Conection was refused...」とメッセージが出ました。
Red Hat Linux 8.0 Mozilla 1.3です。

Re[2]: ホストにアクセスできない時のエラーは?
(#5287) このトピック中3番目の投稿

レスありがとうございます。

> ただいま、上記アドレスにアクセスしてみましたが、アラートが表示され、
> 「Conection was refused...」とメッセージが出ました。
> Red Hat Linux 8.0 Mozilla 1.3です。

そうですか...私の環境ではなんにも出ないのです...
引き続き情報をお待ちしております。


Re[3]: ホストにアクセスできない時のエラーは?
(#5288) このトピック中4番目の投稿

おはようございます、ともみです。
私の環境でも同様なAlertが出ました。
「The connection was refused
when attempting to contact cimema.media.iis.u-tokyou.ac.jp」でした。
なんでサーバーへのアクセス拒否なのか?あちら側の設定ですかね?
そんな気もしますけど、初心者のぼやきです。気にしないでください。
私の環境は以下の通りです。
-----------------------------------------
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a)
Gecko/20030401 Phoenix/0.5


Re[1]: ホストにアクセスできない時のエラーは?
(#5290) このトピック中5番目の投稿

今、アクセスすると何事もなく「CinemaScape−映画批評空間−」が表示されました。
mozilla1.4aとIEとも、問題なし。
単に先方のサーバー側の設定だったのかな?

Re[2]: ホストにアクセスできない時のエラーは?
(#5295) このトピック中6番目の投稿

elsurです。みなさま,ありがとうございます。

> 今、アクセスすると何事もなく「CinemaScape−映画批評空間−」が表示されました。
> mozilla1.4aとIEとも、問題なし。
> 単に先方のサーバー側の設定だったのかな?

15:50現在,IEでもMozillaでもOperaでもNetscape Communicator 4でも
アクセスできないです。
アクセスできないことが問題なのではなくて,アクセスできないときに
エラーがでないことが問題なのですが,これでは問題の切り分けができないですね...

おそれいりますが,どなたか,再度
http://cinema.media.iis.u-tokyo.ac.jp/
にアクセスして頂いて,結果を教えて頂けないでしょうか。私は
この掲示板をこまめにチェックするようにして,投稿頂いたのに
あわせて,再度アクセスを試みることにします。

よろしくお願い致します。


Re[3]: ホストにアクセスできない時のエラーは?
(#5296) このトピック中7番目の投稿

Wazilla1.3cでアクセスすると
”cinema.media.iis.u-tokyo.ac.jpへのネットワーク接続を試みている時に接続が拒否されました”
という警告が表示されます。

Re[3]: ホストにアクセスできない時のエラーは?
(#5298) このトピック中8番目の投稿

> おそれいりますが,どなたか,再度
> http://cinema.media.iis.u-tokyo.ac.jp/
> にアクセスして頂いて,結果を教えて頂けないでしょうか。私は
> この掲示板をこまめにチェックするようにして,投稿頂いたのに
> あわせて,再度アクセスを試みることにします。

elsur さん、こんにちは。
私の環境でも同じような現象が発生します。
こちらの場合は Norton Internet Security 2003 が入っていると Mozilla の
挙動が変わるようですが、 もしかして elsur さんもその系統のソフトを
インストールされていませんか?

NIS 有効時 : エラー等は発生せずページも変化なし。
NIS 無効時 : しばらくすると The connection was refused when attempting to
contact cinema.media.iis.u-tokyo.ac.jp というエラーがでる。

NIS の問題と言いたいところですが、IE 6.0 では NIS の状態に関係なくエラー
ページが出るので、なんとも判断しにくいところですね。

(と書きつつ Opera 7.02 でも試してみると、Mozilla と同じ挙動でした。)


環境
- Windows XP Home (SP1)
- Mozilla 1.3
- Norton Internet Security 2003


Re[3]: ホストにアクセスできない時のエラーは?
(#5299) このトピック中9番目の投稿

> elsurです。みなさま,ありがとうございます。
>
>>今、アクセスすると何事もなく「CinemaScape−映画批評空間−」が表示されました。
>>mozilla1.4aとIEとも、問題なし。
>>単に先方のサーバー側の設定だったのかな?
>
> 15:50現在,IEでもMozillaでもOperaでもNetscape Communicator 4でも
> アクセスできないです。
> アクセスできないことが問題なのではなくて,アクセスできないときに
> エラーがでないことが問題なのですが,これでは問題の切り分けができないですね...
>
> おそれいりますが,どなたか,再度
> http://cinema.media.iis.u-tokyo.ac.jp/
> にアクセスして頂いて,結果を教えて頂けないでしょうか。私は
> この掲示板をこまめにチェックするようにして,投稿頂いたのに
> あわせて,再度アクセスを試みることにします。
>
> よろしくお願い致します。
>


家に帰ってきて、
1 netscape7.02日本語版
2 opera7.03日本語版&opera6.06日本語版
3 IE6
4 netscape4.78日本語版 でアクセスしましたが、すべて接続できませんでした。
日本語環境の表示では、
1は、cinema.media.iis.u-tokyo.ac.jpに接続しようとしましたが、拒否されました。
2は、リモートサーバーに接続できませんでした。
3は、サーバーが見つからないか、DNS エラーです。
4は、応答がありませんでした。サーバがダウンしているか応答していないようです。
となりました。
17時頃に会社の席の端末では問題なくアクセスできました。会社のほうは、proxy経由です。家はproxyなしの直接です。
NeoTraceでは、相手先のclavesというサーバーに到達します。
???です。

Re[4]: ホストにアクセスできない時のエラーは?
(#5300) このトピック中10番目の投稿
elsurです。

Sheen G さん:
> 私の環境でも同じような現象が発生します。
> こちらの場合は Norton Internet Security 2003 が入っていると Mozilla の
> 挙動が変わるようですが、 もしかして elsur さんもその系統のソフトを
> インストールされていませんか?

ありがとうございます! まさにその通りでした。
Norton Internet Security 2002 Professionalをつかっています。

NISのせい,という可能性は投稿前にも考えてはいたのですが,
AntivirusとFirewallの両方を起動時無効にして再起動しても,
同じ現象が起きるので,これはNISとは関係ないな,と思っていました。

ためしにいま,NISをアンインストールしてみたら,無事
アクセスできない旨のエラーが出るようになりました。

# > (と書きつつ Opera 7.02 でも試してみると、Mozilla と同じ挙動でした。)
# 私がOperaでテストしたときも,そういえばそうだったので,
# その時点でブラウザのせいではないと気が付いていないといけないところでした。
# うっかりしていました,すみません。

以上,まとめますと,
<ある種のリモートホスト(例, http://cinema.media.iis.u-tokyo.ac.jp/)に
アクセスしようとすると,アクセスに失敗するのにエラーが出ない>
という現象は,Mozillaだけでなく他のブラウザでも起きるようで,
Sheen Gさん: Windows XP Home (SP1)+Mozilla 1.3+Norton Internet Security 2003
             NISを無効にすると解消
elsur:       Windows 2000 (SP3)+Mozilla 1.3+Norton Internet Security 2002
             NISを無効にしただけでは解消しない,アンインストールすると解消
となりました。

お騒がせいたしました。とにかくmozillaの問題ではないので,「済」を
つけさせて頂きます。
レスを下さったみなさまにお礼を申し上げます。ありがとうございました。
済!

[ 次のトピック内容10件 ]
このトピックの全ページ / [0] [1]

返信不可


- Child Tree -