過去ログ表示


過去ログ 37 を表示

トピック内全 3 記事中の 1 〜 3 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

Solaris 2.6用マイルストーン版がないのはなぜ?
(#5342) このトピック中1番目の投稿

最新ナイトリーにはSolaris 2.6用があるのですが、
ttp://ftp.mozilla.org/pub/mozilla/nightly/latest/
mozilla-sparc-sun-solaris2.6.tar.gz

マイルストール版には1.1のときにあっただけで、
1.2.1、1.3もありません。
ttp://ftp.mozilla.org/pub/mozilla/releases/mozilla1.1/
mozilla-sparc-sun-solaris2.6-1.1.tar.gz

肩身の狭い思いをしているのですが、
Solaris 2.6はこのような扱いを受ける身なのでしょうか。

サーバーにもWebブラウザは必要なのでもう少し何とかして欲しいものです。



> 最新ナイトリーにはSolaris 2.6用があるのですが、
> ttp://ftp.mozilla.org/pub/mozilla/nightly/latest/
> mozilla-sparc-sun-solaris2.6.tar.gz
>
> マイルストール版には1.1のときにあっただけで、
> 1.2.1、1.3もありません。
> ttp://ftp.mozilla.org/pub/mozilla/releases/mozilla1.1/
> mozilla-sparc-sun-solaris2.6-1.1.tar.gz
>
> 肩身の狭い思いをしているのですが、
> Solaris 2.6はこのような扱いを受ける身なのでしょうか。
>
> サーバーにもWebブラウザは必要なのでもう少し何とかして欲しいものです。
>

http://www.mozilla.org/unix/solaris.html#BrowserGeneral
ふたつめの Problem が関係してませんか?

まぁ、とりあえずソースコードをビルドしてしまうという手があるかと
思いますけど。



> 最新ナイトリーにはSolaris 2.6用があるのですが、
> ttp://ftp.mozilla.org/pub/mozilla/nightly/latest/
> mozilla-sparc-sun-solaris2.6.tar.gz
>
> マイルストール版には1.1のときにあっただけで、
> 1.2.1、1.3もありません。
> http://ftp.mozilla.org/pub/mozilla/releases/mozilla1.1/
> mozilla-sparc-sun-solaris2.6-1.1.tar.gz
>
> 肩身の狭い思いをしているのですが、
> Solaris 2.6はこのような扱いを受ける身なのでしょうか。

Bugzillaに、Bug 145385 Create Solaris 2.7 nightlies instead of 2.6 nightlies
が、機能拡張のリクエストとして2002年の5月にだされていて、その中に、
> Solaris 2.6 will be EOL'ed this year
と書いてあります。
今年に入って、
> 2.6 is AFAIK EOL'ed(=obsolete)
とも書いてあります。
リリースの案内などのSolaris版のところを見ても2.7以降の記述しかないので、Sunの
2.6のサポートだけでなく、Mozillaの2.6版に対するSunのサポートも終了しているように思えます。

今は、Nightlyにあるだけマシ、というところかもしれません。
> I'd like to see 2.7 nightlies, but I'd like them as well as 2.6 ones,
> and not instead of, if at all possible.
> But I'm probably in a very small minority :)
と書き込んでいる人もいましたから、
にわか管理者さんもこのバグに書き込んで、リリース版の前に2.6版nightlyの延命を図るのが先決かもしれません(^^;



このトピックの全ページ / [0]

返信不可


- Child Tree -