過去ログ表示


過去ログ 350 を表示

トピック内全 7 記事中の 1 〜 7 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

Thunderbirdのバージョンについて
(#53449) このトピック中1番目の投稿
(環境: Mac/Firefox3.5/Apple Mail)

こんにちは。
MAC OS10.3使いですが、apple Mailが使いづらく、Thunderbirdに移行を考えています。
OS10.3に対応するThunderbirdのバージョン、またそのバージョンがDL可能かどうか、どなたか知ってらっしゃる方いましたらお願いします。

Re: Thunderbirdのバージョンについて
(#53450) このトピック中2番目の投稿
(環境: Win 7/Other)

ありません。

Re: Thunderbirdのバージョンについて
(#53453) このトピック中3番目の投稿
(環境: Win 7/Other)

No53449さん(keikeiさんの記事)に返信

以下には「Mac 版は Apple Mail からの移行に対応しています。」と記述があります。
http://mozilla.jp/thunderbird/

ダウンロードサイトには「Mac OS X」用もあります。
http://mozilla.jp/thunderbird/download/all/


私には「Mac OS X」と「MAC OS10.3」の違いは分りませんので、自己責任でお願いします…「X」=「10」だと思ったけれど。

Re: Thunderbirdのバージョンについて
(#53454) このトピック中4番目の投稿
(環境: Win 7/Other)

> ■No53449さん(keikeiさんの記事)に返信
> 私には「Mac OS X」と「MAC OS10.3」の違いは分りませんので、自己責任でお願いします…「X」=「10」だと思ったけれど。

現行のバージョン(Thunderbird 3.0.*、3.1.*とも)は10.3をサポートしていません。

Re: Thunderbirdのバージョンについて
(#53455) このトピック中5番目の投稿
(環境: WinVista/Other)

システム要件
* Mac OS X v10.4 (Tiger)
* Mac OS X v10.5 (Leopard)
* Mac OS X v10.6 (Snow Leopard)
と云う事から動作保証はされてません。
どうしても使いたいなら入れても構わないとは思いますが「自己責任」の範疇です。
恐らくはインストール出来ないとも思います。
SeaMonkeyも同じです。

Re: Thunderbirdのバージョンについて
(#53460) このトピック中6番目の投稿
(環境: Mac/Other)

keikeiさん,初めまして。少数派同士ということで,コメントします。

No53449に返信(keikeiさんの記事)
> こんにちは。
> MAC OS10.3使いですが、apple Mailが使いづらく、Thunderbirdに移行を考えています。
> OS10.3に対応するThunderbirdのバージョン、またそのバージョンがDL可能かどうか、どなたか知ってらっしゃる方いましたらお願いします。Mac/Firefox3.5/Apple Mail

私は長い事,Thubderbird系のメイラを使ってきました。でも,歳を取ると共に,細かくプラグインを探して環境を整えるのがいやになり,現在GyazMailというソフトを試している所です。このサイト;

http://gyazsquare.com/gyazmail/index_ja.php

を見ると,「アップルアドレスブックとの連係 (Mac OS X 10.2 以降)」と在るので,恐らく使えると思います。

自分は両ソフトを並列に使いだしてまだ3日程ですが,今の所問題在りません。とくに「送信での設定」;

・マルチ・メイル・アドレスごとの署名設定
・返信テンプレートの設定

は,必要最低限の処理が容易にできて満足しています。

それに対して「受信環境」はThunderbirdの;

・マルチ・メイル・アドレスに対する統合フォルダ
・見やすい引用符号

などは在りません。恐らく,開発がゆっくりな為と思われます。


逆にいえば,「そこそこに軽量で動く」のが善いのかも知れません。ご参考まで。


【追伸】Thunderbirdの話でなくてご免なさい。

Re: Thunderbirdのバージョンについて
(#53461) このトピック中7番目の投稿
(環境: Win 7/Firefox3.5)

Thunderbird 2.0.0.24 なら動作するはずです。
ただし、Thunderbird 2 はすでにサポートが切れており、セキュリティ上の重大な脆弱性も複数あります。
これから使用するのであればお勧めできません。

http://releases.mozilla.org/pub/mozilla.org/thunderbird/releases/2.0.0.24/mac/ja-JP-mac/


このトピックの全ページ / [0]

返信不可


- Child Tree -