過去ログ表示


過去ログ 370 を表示

トピック内全 15 記事中の 1 〜 10 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0] [1]

検索後、選んだページに飛べなくなりました
(#55572) このトピック中1番目の投稿
(環境: WinXP SP3/Other)

初めまして
昨日、初めて症状が出ました。
グーグルで検索をかけてヒットしたページを選んでも
アドレスが変わらず、リンク先にジャンプしません。

直接アドレスを打ち込めばとべます。
飛んでからは、正常に動きます。
セーフモードで起動しても同様でした。
ところが今朝は今まで通りに動きました。
治ったのかな?と思っていたのですが
やはりまた同様の症状が出ています。
バージョンアップしたら、書き換えて治るかなあ
と思い、やってみたのですが、変わりませんでした。
おそらく、ページを開いた時にどこかを書き換えてしまったと思うのですが
どこを治せばよいのか分かりません。
よろしくお願いします。

(環境: WinXP/Firefox1.0)

すみません。
FireFoxです。
よろしくお願いします。

Re: 検索後、選んだページに飛べなくなりました
(#55574) このトピック中3番目の投稿
(環境: WinXP SP3/Other)

> 昨日、初めて症状が出ました。
> グーグルで検索をかけてヒットしたページを選んでも
> アドレスが変わらず、リンク先にジャンプしません。
> 直接アドレスを打ち込めばとべます。
> 飛んでからは、正常に動きます。
> セーフモードで起動しても同様でした。
> ところが今朝は今まで通りに動きました。
> 治ったのかな?と思っていたのですが
> やはりまた同様の症状が出ています。

セーフモードでも同じだからアドオンは無罪ですし、「直接アドレスを打ち込めばとべます」ですから、ページのロードがきちんと完了していないので、リンクがリンクとして機能できない、リンククリックのアクションである別のURLに飛ぶためのHTTP GETに進めない、というようなことじゃないですか?

ページのロードが完了しない状態が続くことは、広告サイトのフラッシュとか画像とかが一杯あってなかなか応答が無いケースなどでは、十分に起こり得ます。
どこかの「高速化」というようなWebページを見て、network.http.pipeliningを無闇にいじったり、network.http.max-persistent-connections-per-...あたりの値を無闇矢鱈と大きくしたりしていると、そういった状況になりやすいかもしれません。
こういったものは、単にサーバーの邪魔をしていることになるケースも、多々あります。
Googleだと、一文字タイプするごとに検索を実行して途中までの検索結果を常に表示する、なんてなことも、デフォールトでやるようですし、余計なサーバーへのアクセスと余計なサーバーから受け取ったデータの処理に追われる、というようなことも起こり得ます。
SeaMonkeyですが、アルクに( http://www.alc.co.jp/ )辞書検索をしようと行った時に、広告のデータが来るのが遅いせいか、何も気にせずに文字を入れて「英和・和英」とかやると応答が返ってこなくて、バックで戻ってからもう一度、とか、「X」ボタンでロードを中止してからでないと、なかなか検索結果を得られない、ということが、結構ありました。
最近はほとんど経験していないので、最近フラッシュの多用を止めたとか、最近フラッシュを軽くしたとかがあったんじゃないかと推測しています。

HTTPのログを採ってみると、もう少し状況がわかるかもしれません。
> https://developer.mozilla.org/en/HTTP_Logging
> あるいは、LiveHTTPHeaders
まずは、リンククリックでHTTP GETに行っているか、その応答が返ってきているか、あたりを見るといいでしょう。

Re: 検索後、選んだページに飛べなくなりました
(#55578) このトピック中4番目の投稿
(環境: WinVista/Other)

可能性の一つ。
Googleはjavascriptが有効化されてると、検索結果のページから目的のサイトに移動する間に「リダイレクト」ページを経由する仕様の場合が有ります。
http://www.google.co.jp/url?sa=t&rct=j&q=検索語句&source=web&cd=11&ved=リファラ取得目的の文字列?=サイトURI&ei=リファラ取得目的の文字列?」
と云う感じです。
此のリファラページが原因の可能性も考えられますが如何でしょうか?
javascriptを無効化して検索実行して結果のページからの直接移動では再現しますか?

Re: 検索後、選んだページに飛べなくなりました
(#55580) このトピック中5番目の投稿
(環境: WinVista/Other)

* 検索結果のページが開けない - Google グループ - http://groups.google.com/a/googleproductforums.com/forum/#!category-topic/websearch-ja/%E5%95%8F%E9%A1%8C%E3%81%AE%E5%A0%B1%E5%91%8A/QzlmmhY3JKk

こんな事も在る様子です。

Re: 検索後、選んだページに飛べなくなりました
(#55581) このトピック中6番目の投稿
(環境: Win 7/Other)

別回答にもありますが、Google側の不具合だったようです。
(サードパーティのクッキを拒否設定にしている場合)
https://bugzilla.mozilla.org/show_bug.cgi?id=725634

対策されたようなので、今一度ご確認を。

Re: 検索後、選んだページに飛べなくなりました
(#55582) このトピック中7番目の投稿
(環境: Win2000/Other)

私も最近あおみかんさんと同じように検索できなくなって、いろいろ試したところ、cookieの設定をonにすると今までどおり検索できるようになりました。
この不具合は他のコミュニティーでも問題になっていて、どうもただのバグではなくて、Googleのプライバシーポリシーの変更が関係しているようです。
利用者個人を特定した上で、何を検索しているか等の個人情報をcookieから得ることが目的なのでしょう。
恐いので私はトラッキング対策のアドオンを入れて、検索をグーグルから他のエンジンに切り替えました。
下記の記事を参照してください。

・FirefoxユーザーはGoogleよりもBingを――Mozilla幹部が呼び掛け
http://www.itmedia.co.jp/enterprise/articles/0912/11/news025.html

・Googleは「邪悪」になっていく? ユーザーの全データをサービス横断で利用
http://www.gizmodo.jp/2012/01/google_53.html

Re: 検索後、選んだページに飛べなくなりました
(#55583) このトピック中8番目の投稿
(環境: WinXP SP3/Firefox1.0)

>リンクがリンクとして機能できない、リンククリックのアクションである別のURLに飛ぶためのHTTP GETに進めない、というようなことじゃないですか? どこかの「高速化」というようなWebページを見て、network.http.pipeliningを無闇にいじったり、network.http.max-persistent-connections-per-...あたりの値を無闇矢鱈と大きくしたりしていると、そういった状況になりやすいかもしれません。
> 最近はほとんど経験していないので、最近フラッシュの多用を止めたとか、最近フラッシュを軽くしたとかがあったんじゃないかと推測しています。
>
> HTTPのログを採ってみると、もう少し状況がわかるかもしれません。
>>https://developer.mozilla.org/en/HTTP_Logging
>>あるいは、LiveHTTPHeaders
> まずは、リンククリックでHTTP GETに行っているか、その応答が返ってきているか、あたりを見るといいでしょう。

御回答ありがとうございます。
何故か、今朝は検索できました??ますます分かりません。
>リンクがリンクとして機能していない
そのとおりです。アドレスが書き変わらないのです。
フラッシュ云々は特に触っていません。
HTTPのログを取るというのは良く分からなくて出来ませんでした。

Re: 検索後、選んだページに飛べなくなりました
(#55584) このトピック中9番目の投稿
(環境: WinXP SP3/Other)

> 可能性の一つ。
> Googleはjavascriptが有効化されてると、検索結果のページから目的のサイトに移動する間に「リダイレクト」ページを経由する仕様の場合が有ります。
> 「http://www.google.co.jp/url?sa=t&rct=j&q=検索語句&source=web&cd=11&ved=リファラ取得目的の文字列?=サイトURI&ei=リファラ取得目的の文字列?」
> と云う感じです。
> 此のリファラページが原因の可能性も考えられますが如何でしょうか?
> javascriptを無効化して検索実行して結果のページからの直接移動では再現しますか?

ありがとうございます。
それが今日は又、検索できるようになっているので
さっぱり分かりません。
たぶん、javascriptは有効化してるんじゃにのかな?とは思うんですが・・・。

Re: 検索後、選んだページに飛べなくなりました
(#55585) このトピック中10番目の投稿
(環境: WinXP SP3/Other)

> * 検索結果のページが開けない - Google グループ - http://groups.google.com/a/googleproductforums.com/forum/#!category-topic/websearch-ja/%E5%95%8F%E9%A1%8C%E3%81%AE%E5%A0%B1%E5%91%8A/QzlmmhY3JKk
>
> こんな事も在る様子です。

私だけでは無かったのでしょうか?
今日は今の所大丈夫です。
これからも大丈夫なのかな???


[ 次のトピック内容10件 ]
このトピックの全ページ / [0] [1]

返信不可


- Child Tree -