過去ログ表示


過去ログ 378 を表示

トピック内全 11 記事中の 1 〜 10 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0] [1]

XP機の設定等をWin7機と共有したい
(#56201) このトピック中1番目の投稿
(環境: WinXP SP3/Other)
お手数お掛けします。

古いPC-WinXP-Pro-SP3のブックマークなどの設定データを
新しいPC-Win7-Proへ移行、共有させたいのですが、
profileデータをそのままWin7機へコピーしても反映されません。
どうしたら反映されますか?

ここは読んでいて
プロファイルを格納する場所が違うことは把握できているのですが。
http://docs.mozilla.gr.jp/beginmoz/1.4/profilemanager.html

XP
C:\Documents and Settings\<ログオンユーザ名>\Application Data\mozilla\Profiles

Win7
http://www.atmarkit.co.jp/fwin2k/win2ktips/1207docset2usr/docset2usr.html

Re: XP機の設定等をWin7機と共有したい
(#56202) このトピック中2番目の投稿
(環境: Win 7/Other)

> Win7
> http://www.atmarkit.co.jp/fwin2k/win2ktips/1207docset2usr/docset2usr.html

こちらは関係ありません。


http://support.mozilla.org/ja/kb/back-and-restore-information-firefox-profiles

よくわからなければ、
XPとWin7両方でFirefoxを起動。
以下で開かれる「トラブルシューティング情報」ページの上部に「プロファイルフォルダを開く」といった項目(ボタン)がありますので、これを押してプロファイルフォルダを開いてください。
http://support.mozilla.org/ja/kb/troubleshoot-and-diagnose-firefox-problems#w_7-firefox-ageggoacceakcccnaoao

あとは、このフォルダを開いたまま、Firefoxを終了する。
XPのほうのフォルダの中身をUSBメモリーなどにコピーする。
Win7のほうのフォルダの中身は削除し、ここに上記コピーしたものを移す。
Firefoxを起動すれば、全て反映されます。

Re: XP機の設定等をWin7機と共有したい
(#56203) このトピック中3番目の投稿
(環境: WinXP SP3/Other)

pal様、
2番目のリンクを読んでイメージがつかめ、
対応できました。
ありがとうございます。
済!
Re: ★フォーラム投稿不調について★
(#56202) このトピック中4番目の投稿
(環境: Win 7/Other)

誰かがスクリプトのメンテをしてる?
そんなことはないと思うのですが。。。

少なくとも subversion リポジトリ上は 2010/4/20 が最後で、
多分、私が ci した奴。リポジトリ上変化がないということは、
変更してないか、サーバ上のスクリプト直接弄ってる人がいる。
ちなみに、私の ci した変更は適用されてないと思う。

> まったく別のスレッドにリプライ付けた形の私は間抜けに見えるだけですが、
> 元々の投稿が消えちまってるのは
> せっかく質問投稿したのにイツのまにか消された形になってる
> 最初の質問投稿した人が可愛そうで、、、。。。
>
> 私以外にもシステム動作が変になってる例が散見されます。

スレッド表示、トピック表示はおかしいですね。
スレッド管理してるデータがおかしいのかも。
ツリー表示に載ってこないスパム記事とかがあるので、
ああいった変な記事投げ込まれた時にずれてるのかも。

ツリー表示の方はおかしくなってない様に見えるのですが、
ツリー表示から返信したときも挙動がおかしいですか?

> ここのフォーラムは有志の方によって運営されてるとの事で
> ボランテアにてフォーラム維持いただいてるのに苦情じみた投稿するのは申し訳ないのですが
> 片方で自分の投稿が消えちまってる(?)人もいるみたいなので
> せめて消えた投稿だけでも復活させてあげて
> かつ不調なシステムも修復してもらえればウレシいなぁ、、、と
> そんな気持ちでこの投稿しています。

スパム見かければ消しちゃいるんで、その時に巻き込んじゃったかな。。。

> 別途に webmaster@mozilla.gr.jp 宛にはメールしよかとは思うのですが
> その前に
> 私がリプライした事がトリガとなって
> 元投稿が消えちまった ぽん太 さんにも
> その事実を伝えたくて
> あえてこの投稿とさせていただいています。
>
> とゆ事で
> どなたかここしばらくのフォーラムのシステム不調のフォローいただければと希望します。

フォローはしたいんですが、リポジトリのソース見るとか、そこにパッチ投げる
程度しか出来ません。なんかできりゃインですけど。m(_`_)m

Re: ★フォーラム投稿不調について★
(#56203) このトピック中5番目の投稿
(環境: Win 7/Other)

スレッド表示から返信しても、駄目な感じですね orz

元投稿(Re: ★フォーラム投稿不調について★)
(#56215) このトピック中6番目の投稿
(環境: Other/DoCoMo)

のらねこ さん、maji です。

> スレッド表示から返信しても、駄目な感じですね orz

やはりシステム不調な様子ですね。
消えてしまった元投稿の内容をそのまま転記メモしておきます。

----------(元投稿:ここから)----------

★フォーラム投稿不調について★
(#56201) 親階層
maji の投稿 : 2012/10/24(Wed) 23:07:16
(環境: Other/DoCoMo)

直接に Mozilla製品の話題ではないですが、
ここのこのフォーラム、
しばらく前から動作不調な様ですが、
皆さんどうでしょうか?

私自身のケースだと、、、、
ある人の質問投稿に応えようとリプライ投稿したつもりが、
リプライ投稿と同時に
かんじんな元投稿が消え
少し過去に遡ったまったく別の投稿スレッドにリプライした
そんな形になっちまってます。

あれれ?と思い同じ日に別の投稿に同様にリプライしたら
やはり同じ形の不具合投稿となっちまいました。

まったく別のスレッドにリプライ付けた形の私は間抜けに見えるだけですが、
元々の投稿が消えちまってるのは
せっかく質問投稿したのにイツのまにか消された形になってる
最初の質問投稿した人が可愛そうで、、、。。。

私以外にもシステム動作が変になってる例が散見されます。

-----

ここのフォーラムは有志の方によって運営されてるとの事で
ボランテアにてフォーラム維持いただいてるのに苦情じみた投稿するのは申し訳ないのですが
片方で自分の投稿が消えちまってる(?)人もいるみたいなので
せめて消えた投稿だけでも復活させてあげて
かつ不調なシステムも修復してもらえればウレシいなぁ、、、と
そんな気持ちでこの投稿しています。

別途に webmaster@mozilla.gr.jp 宛にはメールしよかとは思うのですが
その前に
私がリプライした事がトリガとなって
元投稿が消えちまった ぽん太 さんにも
その事実を伝えたくて
あえてこの投稿とさせていただいています。


とゆ事で
どなたかここしばらくのフォーラムのシステム不調のフォローいただければと希望します。


では。


----------(元投稿:ここまで)----------

Re: 元投稿(Re: ★フォーラム投稿不調について★)
(#56216) このトピック中7番目の投稿
(環境: Win 7/Other)

> のらねこ さん、maji です。
>
>>スレッド表示から返信しても、駄目な感じですね orz
>
> やはりシステム不調な様子ですね。

多分、cgi のデータファイルに不整合があるか、ファイルシステムに何らかの障害が発生してるんじゃないかとおもうんですよね(恐らく前者ですが)。
メール投げたら bugzilla に投げてとのことだったので、bug 切っときました。追加情報、補足等、そちらへお願いします。

http://bugzilla.mozilla.gr.jp/show_bug.cgi?id=6835


> 消えてしまった元投稿の内容をそのまま転記メモしておきます。

ありがとうございます。元記事が消えてしまって、状況がわからないと言われてしまっていたところです。
まぁ、その消えてるところが不具合そのものだったりするわけなんですけれど。。。

>
> ----------(元投稿:ここから)----------
>
> ★フォーラム投稿不調について★
> (#56201) 親階層
> maji の投稿 : 2012/10/24(Wed) 23:07:16
> (環境: Other/DoCoMo)
>
> 直接に Mozilla製品の話題ではないですが、
> ここのこのフォーラム、
> しばらく前から動作不調な様ですが、
> 皆さんどうでしょうか?
>
> 私自身のケースだと、、、、
> ある人の質問投稿に応えようとリプライ投稿したつもりが、
> リプライ投稿と同時に
> かんじんな元投稿が消え
> 少し過去に遡ったまったく別の投稿スレッドにリプライした
> そんな形になっちまってます。
>
> あれれ?と思い同じ日に別の投稿に同様にリプライしたら
> やはり同じ形の不具合投稿となっちまいました。
>
> まったく別のスレッドにリプライ付けた形の私は間抜けに見えるだけですが、
> 元々の投稿が消えちまってるのは
> せっかく質問投稿したのにイツのまにか消された形になってる
> 最初の質問投稿した人が可愛そうで、、、。。。
>
> 私以外にもシステム動作が変になってる例が散見されます。
>
> -----
>
> ここのフォーラムは有志の方によって運営されてるとの事で
> ボランテアにてフォーラム維持いただいてるのに苦情じみた投稿するのは申し訳ないのですが
> 片方で自分の投稿が消えちまってる(?)人もいるみたいなので
> せめて消えた投稿だけでも復活させてあげて
> かつ不調なシステムも修復してもらえればウレシいなぁ、、、と
> そんな気持ちでこの投稿しています。
>
> 別途に webmaster@mozilla.gr.jp 宛にはメールしよかとは思うのですが
> その前に
> 私がリプライした事がトリガとなって
> 元投稿が消えちまった ぽん太 さんにも
> その事実を伝えたくて
> あえてこの投稿とさせていただいています。
>
>
> とゆ事で
> どなたかここしばらくのフォーラムのシステム不調のフォローいただければと希望します。
>
>
> では。
>
>
> ----------(元投稿:ここまで)----------

Re: 元投稿(Re: ★フォーラム投稿不調について★)
(#56217) このトピック中8番目の投稿
(環境: Linux/Other)

kazhik@もじら組です。

データファイルを確認してみたところ、投稿記事のIDがおかしくなっているようです。現時点でもっとも新しい記事のIDは#56216ですが、なぜか#56218の記事が既にあります。これより2つ先の記事は#56218となり、既存の記事と重複するので、それに対する返信は既存の記事のほうに付くかもしれません。

Re: 元投稿(Re: ★フォーラム投稿不調について★)
(#56218) このトピック中9番目の投稿
(環境: Linux/Other)

testです。

Re: 元投稿(Re: ★フォーラム投稿不調について★)
(#56219) このトピック中10番目の投稿
(環境: Linux/Other)

#56218まで投稿してみました。これに返信を付けるとおかしなことになると思いますので気を付けてください。

#56219以降の番号が付いた過去記事はありませんので、これで当面はしのげるはずです。

本当の原因も調査すべきところですが、とりあえずは応急処置だけ。


[ 次のトピック内容10件 ]
このトピックの全ページ / [0] [1]

返信不可


- Child Tree -