過去ログ表示


過去ログ 42 を表示

トピック内全 6 記事中の 1 〜 6 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

リンクが機能しない
(#6087) このトピック中1番目の投稿

http://www.wikiroom.com/
のサイトのリンクが機能しません。
ページ内のどのリンクを押しても、カーソルがリンク向けに変化するものの、どこのページにも飛びません。
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030630 Mozilla Firebird/0.6
です。

Moz1.4でも同様でした。
ただ、Opera7.11ですと、正常に機能しました。
どなたか、ほかに、このページの利用ができない方、いませんか?

Re[1]: リンクが機能しない
(#6088) このトピック中2番目の投稿
(環境: LEFT: 1px; COLOR: #336699; POSITION: relative; TOP: 1px; BACKGROUND-COLOR: #bfcfd9; TEXT-DECORATION: underline
}

と有るためで、1.3以降(1.2.1までは良かった)のLinuxに限った「ばぐじら」にも既にある問題の様です。

http://www.mozilla.gr.jp/docs/beginmoz-1.0/preferences.html#customize
にあるCSSのオーバーライトで何とか出来ないかとも挑戦していますが、まだ決定的な方法は見つけていません、何方か解決していましたらご教示くださいませ。)

> ページ内のどのリンクを押しても....どこのページにも飛びません。
> Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030630 Mozilla Firebird/0.6

わたしもLinuxですが残念ながらこのサイトで使用しているCSSに
A:hover {


Re[2]: リンクが機能しない
(#6089) このトピック中3番目の投稿

>>ページ内のどのリンクを押しても....どこのページにも飛びません。

左側のメニューの 利用規約 とか リンク集 や 今日 の 15 件 など色々
試しましたが、特に問題なくリンク先に移動できますけど…。
設定も特にいじってはいないです.

Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.4) Gecko/20030624


Re[3]: リンクが機能しない
(#6092) このトピック中4番目の投稿

> 左側のメニューの 利用規約 とか リンク集 や 今日 の 15 件 など色々
> 試しましたが、特に問題なくリンク先に移動できますけど…。
> 設定も特にいじってはいないです.
> Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.4) Gecko/20030624

「うちの Redhat Linux 9 + Mozilla 1.4 では」さんありがとうございます。
ビルド日時が違ってましたので
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
になおしてもTLw8ではKDEでもGnomeでもCSSの「A:hoverのPOSITION:」は解決してません。
日本語パックが入ると変わる物なんでしょうか?
ディストリビューションでの違いなのでしょうかね? 他のディストリビューションの方も動いてるのでしょうかね?

Re[4]: リンクが機能しない
(#6093) このトピック中5番目の投稿

> Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
> になおしてもTLw8ではKDEでもGnomeでもCSSの「A:hoverのPOSITION:」は解決してません。
> 日本語パックが入ると変わる物なんでしょうか?
> ディストリビューションでの違いなのでしょうかね? 他のディストリビューションの方も動いてるのでしょうかね?

日本語パックは関係ないと思います。

mozilla 1.4(日本語パックなし) + 新規プロファイル
mozilla 1.4(日本語パックあり) + 新規プロファイル

mozilla 1.5a(日本語パックなし) + 新規プロファイル
mozilla 1.5a(日本語パックあり) + 新規プロファイル
# 1.5a は 2003-07-11-22-trunk のもの。

でも問題なく動作しましたので。

# Mozilla 以外の部分はかなり手をいれてカスタマイズしているので
# 他の部分での影響でうまく動作しているのかもしれませんが。

最近は KDE を使用しているのですが、

コントロールセンタ→ウィンドウの挙動のフォーカスポリシー

の設定を

マウスに従ってフォーカス

に変更しています。
関係しそうな所では今の所、これぐらいしか浮かばないです。
# 今頃、気づきましたが。名前欄にタイトルをいれてましたね。
# 変更するのもあれなので。(^^;


Re[5]: リンクが機能しない
(#6094) このトピック中6番目の投稿

いろいろありがとうございます。
現在は、Red Hat Linux9で、Window Managerというか、統合環境として、Xfceというものを使っています。Gtk+ベースの環境です(Gnomeに近い)。
http://bugzilla.mozilla.gr.jp/show_bug.cgi?id=2997
を参考にしてShift+真中押しというのもやってみましたが、ダメでした。
Qtベースの環境が別にあれば、常用するのですが(KDEは重いので、パスしました)。
困ったものですね……。

一応、済みにします。
済!

このトピックの全ページ / [0]

返信不可


- Child Tree -