過去ログ表示


過去ログ 43 を表示

トピック内全 14 記事中の 11 〜 14 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0] [1]

Re[4]: Java1.4.2のPlugin 便乗質問
(#6169) このトピック中11番目の投稿

> java version "1.4.2"
> Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2-b28)
> Java HotSpot(TM) Client VM (build 1.4.2-b28, mixed mode)
>
> と出てきます。まだベータ版とも取れるのですが、私のところだけでしょうか?

"1.4.2-b28"の"b"で判断してるんですか?
ベータでしたら、"1.4.2-beta-b19"のように"beta"と表示されますよ。


Re[5]: Java1.4.2のPlugin 便乗質問
(#6172) このトピック中12番目の投稿

ガギグさん
> "1.4.2-b28"の"b"で判断してるんですか?
> ベータでしたら、"1.4.2-beta-b19"のように"beta"と表示されますよ。

そうだったんですか。おっしゃるとおりです。不勉強で申し訳ありません。
java developer connectionのページが更新されないので、本当に手に入れたものが
正式版なのかわからなかったのです。

それから本来の問題ですが、SleipirというIEコンポーネントのブラウザでは
更新すると、変更したアプレットが使われていたのでmozillaの側にもなんらかの
問題があると思います。java plug-in固有の問題ではなく、相性問題かなと。


Re[4]: Java1.4.2のPlugin 便乗質問
(#6180) このトピック中13番目の投稿

> ローカルファイルを読み込んでいます。
> Shift+Ctrl+R、Shift+再読込どちらもだめでした。java plug-inキャッシュオフも
> ききません。
> mozillaのせいともjava plug-inのせいともいえない状況です。
> 私の環境固有の問題かもしれません。また、javaとATOKとは何回か相性の
> 問題を起こしているので、そのせいかもしれません。

まずは、確実にMozillaにもJavaにもキャッシュされていない状況にして、確認をしてみてはいかがしょうか?

Mozillaでキャッシュされていない状況は、新規プロファイルを作成してから問題のアプレットにアクセスするのが、一番確実だと思います。
Javaのキャッシュは、Java plug-in コントロールパネルでクリアーすれば、その時点でキャッシュに指定したディレクトリーの中のファイルが全て消されると思います。
が、念のためにクリアー後に何も入っていないことを確認した方がいいでしょう。

これでも古いappletが呼ばれる場合は、ローカルのアプレットということなので、classpathの指定の前の方などのライブラリーに古いバージョンのappletが残っているケースが考えられます。

また、プロバイダーにスペースがあるのならば、そちらにアプレットをアップロードしてみて実行し、HTTPヘッダーを確認してみると、Javaのキャッシュ関連の指定が関係するかどうかの判定に役に立つと思います。



Re[2]: Java1.4.2のPluginについて
(#6387) このトピック中14番目の投稿

WinXP SP1で試してみたのですが、

regeditにて、
> [HKEY_LOCAL_MACHINE\Software\mozilla.org\Mozilla]
> "CurrentVersion"="1.4 (en)"
このキーが存在しさえすれば、その値にかかわらず
Java Plug-in 1.4.2は動作しました。

#インストーラ版を使っている方はたぶんあまりやらない方がいいです。
#特にzip版しか使っていない人向けかな?



[ 前のトピック内容10件 ]
このトピックの全ページ / [0] [1]

返信不可


- Child Tree -