過去ログ表示


過去ログ 42 を表示

トピック内全 9 記事中の 1 〜 9 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

Red Hat 9で、XFce4/GNOME2と相性が悪い。
(#6227) このトピック中1番目の投稿

Mozilla Firebird0.6,Netscape7.1,Mozilla Firebird 0.6.1,Mozilla 1.4で確認しました。
Red Hat Linux9で、GNOME2または、XFce4を起動しているときのみ、http://remo.s10.xrea.com/osawiki/pukiwiki.php
のリンクがどれもクリックできません。Tabキーで移ることはできます。一般ユーザー/rootで確認しました。Window Maker/KDEでは、できるようですが。。。
だれかわかる方いますか?

Re[1]: Red Hat 9で、XFce4/GNOME2と相性が悪い。
(#6228) このトピック中2番目の投稿

> Mozilla Firebird0.6,Netscape7.1,Mozilla Firebird 0.6.1,Mozilla 1.4で確認しました。
> Red Hat Linux9で、GNOME2または、XFce4を起動しているときのみ、http://remo.s10.xrea.com/osawiki/pukiwiki.php
> のリンクがどれもクリックできません。Tabキーで移ることはできます。一般ユーザー/rootで確認しました。Window Maker/KDEでは、できるようですが。。。
> だれかわかる方いますか?
「リンクが機能しない」スレッドと同じ症状かな。
http://www.mozilla.gr.jp/tools/cbbs/cbbs.cgi?mode=all&namber=6087&type=0&space=0&no=0

Red Hat 9で、XFce4/GNOME2と相性が悪い。
(#6231) このトピック中3番目の投稿

>>Mozilla Firebird0.6,Netscape7.1,Mozilla Firebird 0.6.1,Mozilla 1.4で確認しました。
>>Red Hat Linux9で、GNOME2または、XFce4を起動しているときのみ、http://remo.s10.xrea.com/osawiki/pukiwiki.php
>>のリンクがどれもクリックできません。Tabキーで移ることはできます。一般ユーザー/rootで確認しました。Window Maker/KDEでは、できるようですが。。。
>>だれかわかる方いますか?
> 「リンクが機能しない」スレッドと同じ症状かな。
> http://www.mozilla.gr.jp/tools/cbbs/cbbs.cgi?mode=all&namber=6087&type=0&space=0&no=0

結局XFce4と共存できないんですか?


Re[3]: Red Hat 9で、XFce4/GNOME2と相性が悪い。
(#6232) このトピック中4番目の投稿

参照されているBBSの記事からたどれるBugでは、
>ウィンドウマネージャの種類と設定によっては、マウスクリック時に
>onMouseOutイベントが発生するというものです。
とでていて、これが解消されるか、Mozillaの方で対処がされない限り、

>結局XFce4と共存できないんですか?
ようです。

というか、自分が同じ環境で、おなじことが起きているので、無理なのだと思います。
ただし、これに対するパッチが出されていますので、次期ビルドによっては、共存可能になる可能性もあります。
ここはひとつ、Window Makerでも使って……(違

Red Hat 9で、XFce4/GNOME2と相性が悪い。
(#6240) このトピック中5番目の投稿

とりあえず、Mozilla Firebird 0.6.1正式版まちます。
どうもありがとうございました。

済!
Re[5]: Red Hat 9で、XFce4/GNOME2と相性が悪い。
(#6244) このトピック中6番目の投稿

> とりあえず、Mozilla Firebird 0.6.1正式版まちます。
> どうもありがとうございました。
>
これは、どこの情報ですか?
0.6.1って、でるんですか?

断っておきますが、僕は、「次期ビルド」といっただけで、0.6.1がでるとは一切保証していません。

Re[6]: Red Hat 9で、XFce4/GNOME2と相性が悪い。
(#6245) このトピック中7番目の投稿

>>とりあえず、Mozilla Firebird 0.6.1正式版まちます。
>>どうもありがとうございました。
>>
> これは、どこの情報ですか?
> 0.6.1って、でるんですか?
>
> 断っておきますが、僕は、「次期ビルド」といっただけで、0.6.1がでるとは一切保証していません。
0.6.1がリリース直前なのは各所で出てますが…。
http://www.mozillazine.org/talkback.html?article=3477
# 和訳: http://ryuzi.dyndns.org/mozillazine/html/modules/news/article.php?storyid=24
今ftpにある、2003-??-??-??-1.5aというのがRC(リリース候補)です。

ただ、このBugの修正は入りません(断言)。パッチが提出されたのがbranchされた後ですから。

Re[7]: Red Hat 9で、XFce4/GNOME2と相性が悪い。
(#6246) このトピック中8番目の投稿

> 0.6.1がリリース直前なのは各所で出てますが…。
> http://www.mozillazine.org/talkback.html?article=3477
> # 和訳: http://ryuzi.dyndns.org/mozillazine/html/modules/news/article.php?storyid=24
> 今ftpにある、2003-??-??-??-1.5aというのがRC(リリース候補)です。
>
あ、こっち、全然見てませんでした(汗
なるほど、こういうのがあったのですね。

> ただ、このBugの修正は入りません(断言)。パッチが提出されたのがbranchされた後ですから。

残念です。自分もXfce4のユーザーなので、解消してくれたら良かったのに。FBに関しては、0.7待ちですかね。

Re[7]: Red Hat 9で、XFce4/GNOME2と相性が悪い。
(#6248) このトピック中9番目の投稿

> 0.6.1がリリース直前なのは各所で出てますが…。
> http://www.mozillazine.org/talkback.html?article=3477
> # 和訳: http://ryuzi.dyndns.org/mozillazine/html/modules/news/article.php?storyid=24
> 今ftpにある、2003-??-??-??-1.5aというのがRC(リリース候補)です。
>
> ただ、このBugの修正は入りません(断言)。パッチが提出されたのがbranchされた後ですから。

パッチは 0.6.1に入らないとは思いますけど、ブランチされた後に
trunkへのパッチをブランチにも投入したことは過去にありますので
断言する理由にはほんの少し弱いかなと思います。

# 私が入らないと思う理由は、そこまで無理する理由が見当たらない点。



このトピックの全ページ / [0]

返信不可


- Child Tree -