過去ログ表示


過去ログ 47 を表示

トピック内全 5 記事中の 1 〜 5 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

Googleのキャッシュページとタブブラウズ
(#6883) このトピック中1番目の投稿

ThinkPad i1157
Mozilla/5.0 (Windows; U; Win98; ja-JP; rv:1.5) Gecko/20031020
の環境です。
和ジラ1.5にJLPを入れています。

Bugzilla-jpもにもこの掲示板にもなかったので、ここでうかがいます。
Googleの検索結果が表示されるページでのタブブラウズに関しての質問です。
どのキャッシュページでもよいのですが、Ctrl+左クリックで新しいタブを開くと
なぜか新しい検索フォームのページになります。
関連ページでも同じようになります。
オリジナルのページへのリンク先をクリックした場合は、ちゃんと目的のページになります。
これはMozillaのバグでしょうか?
つい先程まで、普通のタブブラウズはできていたので、
Googleのキャッシュページにこのような現象が起きるとは思いませんでした。
何かいいアドバイスがありましたら、皆さまよろしくお願いします。


Re[1]: Googleのキャッシュページとタブブラウズ
(#6886) このトピック中2番目の投稿

私も和ジラ1.5+JLP
Mozilla/5.0 (Windows; U; Win98; ja-JP; rv:1.5) Gecko/20031020
でGoogleのキャッシュのリンクをCtrl+左クリックしてみましたが、
新しいタブでGoogleのキャッシュが表示されました。

私のところでは特に問題はないようです。

Re[1]: Googleのキャッシュページとタブブラウズ
(#6889) このトピック中3番目の投稿

Mozilla/5.0 (Macintosh; U; PPC; ja-JP; rv:1.3.1) Gecko/20030723 wamcom.org
ですが、Googleの「検索オプション」で検索した場合に同じ状態になります。
http://www.google.co.jp/
で検索した場合は問題ありませんでした。

ちなみに、他のブラウザ(iCab)でも同様でした。
以前はこんな事は無かったので、Googleの問題ではないでしょうか?



Re[1]: Googleのキャッシュページとタブブラウズ
(#6897) このトピック中4番目の投稿

こんばんは、てんぷるさん。
> 私も和ジラ1.5+JLP
> Mozilla/5.0 (Windows; U; Win98; ja-JP; rv:1.5) Gecko/20031020
> でGoogleのキャッシュのリンクをCtrl+左クリックしてみましたが、
> 新しいタブでGoogleのキャッシュが表示されました。
>
> 私のところでは特に問題はないようです。

ということですか。
どうやら、peperoncinoさんの
> Mozilla/5.0 (Macintosh; U; PPC; ja-JP; rv:1.3.1) Gecko/20030723 wamcom.org
> ですが、Googleの「検索オプション」で検索した場合に同じ状態になります。
> http://www.google.co.jp/
> で検索した場合は問題ありませんでした。
というご指摘からすると、てんぷるさんは通常のページを使ったのではないでしょうか。
私は「検索オプション」のページを利用しているので、
peperoncinoさんの御意見を拝見した後、通常ページで試してみると
ちゃんとタブブラウズが可能になりました。

1週間ほど前に和ジラ1.3で「検索オプション」のページでタブブラウズした時には、
リンクも正常に表示されていたので、和ジラ1.5にしたのが原因なのかなと思い
ここで質問させていただきました。

どうやらpeperoncinoさんの御意見からすると、Googleの仕様変更ということなのでしょうか。

とにかくお二人ともありがとうございました。

Re[2]: Googleのキャッシュページとタブブラウズ
(#6938) このトピック中5番目の投稿

> こんばんは、てんぷるさん。
>>私も和ジラ1.5+JLP
>>Mozilla/5.0 (Windows; U; Win98; ja-JP; rv:1.5) Gecko/20031020
>>でGoogleのキャッシュのリンクをCtrl+左クリックしてみましたが、
>>新しいタブでGoogleのキャッシュが表示されました。
>>
>>私のところでは特に問題はないようです。
>
> ということですか。
> どうやら、peperoncinoさんの
>>Mozilla/5.0 (Macintosh; U; PPC; ja-JP; rv:1.3.1) Gecko/20030723 wamcom.org
>>ですが、Googleの「検索オプション」で検索した場合に同じ状態になります。
>>http://www.google.co.jp/
>>で検索した場合は問題ありませんでした。
> というご指摘からすると、てんぷるさんは通常のページを使ったのではないでしょうか。
> 私は「検索オプション」のページを利用しているので、
> peperoncinoさんの御意見を拝見した後、通常ページで試してみると
> ちゃんとタブブラウズが可能になりました。
>
> 1週間ほど前に和ジラ1.3で「検索オプション」のページでタブブラウズした時には、
> リンクも正常に表示されていたので、和ジラ1.5にしたのが原因なのかなと思い
> ここで質問させていただきました。
>
> どうやらpeperoncinoさんの御意見からすると、Googleの仕様変更ということなのでしょうか。
>
> とにかくお二人ともありがとうございました。

先日Googleスタッフにメールを出したところ、調査させるという返事があり、
今日確かめたところ改善されたようでした。
済みとします
済!

このトピックの全ページ / [0]

返信不可


- Child Tree -