過去ログ表示


過去ログ 5 を表示

トピック内全 2 記事中の 1 〜 2 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

インストール不可能
(#703) このトピック中1番目の投稿

初めまして。
私もMozillaを使ってみようと
0.9.9のインストーラを落としたのですが
クリックしたら
Installation failed due to error: -109
と出てインストーラを立ち上げる事すら出来ません。
0.9.8を落としてみても同様です。
環境はMacOS8.6です。
リリースノートの和訳を読んだ限りでは必要条件は満たしていると思うのですが。

Re[1]: インストール不可能
(#720) このトピック中2番目の投稿

初めまして。
書き込むまで時間がかかったので、もう読まれていないかもしれませんが...。

使っている機種などの情報がもう少しほしいところですが、とりあえず、
B&WG3(MacOS8.6環境) で、0.9.9 はインストールできました。

リリースノートを読まれているようなので、メモリ不足やQuickTime の
未インストールなどではないと考えます。

考えられる可能性としては、

1. ダウンロードしたファイルが壊れている。
2. G3(G4)カードを使っている。

というのが考えられます。1.のファイルが壊れているというのは、
インストーラ内のファイルが欠けていた場合、エラー-43が
発生するバグがありました。
(例:http://bugzilla.mozilla.org/show_bug.cgi?id=113328

ただ、0.9.8 でも起きているとのことなので、可能性は薄いかもしれません。

2.では、サードパーティのアップグレードカードを使っている場合に、
Type 12 のエラーで落ちると言うバグがあります。
http://bugzilla.mozilla.org/show_bug.cgi?id=125411

エラー番号が違うようですが、0.9.8 でも起きるということから、
2.の可能性が高いように思いました。しかし、情報がないので
判断できません。その辺りを確認して、一度、最新の夜間ビルドを
インストールしてみてください。

それでもエラーが発生するようであれば、Bugzilla-jp へのバグ報告を
お願いします。

> 初めまして。
> 私もMozillaを使ってみようと
> 0.9.9のインストーラを落としたのですが
> クリックしたら
> Installation failed due to error: -109
> と出てインストーラを立ち上げる事すら出来ません。
> 0.9.8を落としてみても同様です。
> 環境はMacOS8.6です。
> リリースノートの和訳を読んだ限りでは必要条件は満たしていると思うのですが。


このトピックの全ページ / [0]

返信不可


- Child Tree -