過去ログ表示


過去ログ 60 を表示

トピック内全 5 記事中の 1 〜 5 番目を表示
[ 最新記事及び返信フォームをトピックトップへ ]
このトピックの全ページ / [0]

ジャンクメールコントロールの不具合?
(#8980) このトピック中1番目の投稿

早速ですが、
最初の頃はきちんと動作していたジャンクメールコントロールが
実行されなくなったので、
設定画面を開くと、
「ジャンクメールと分類された受信メッセージをここへ移動する」
の“ジャンク”フォルダの選択部分が選択されていない状態になっており、
選択し直してみても、再び設定画面を開くとその設定が消えている、
という現象が生じるようになりました。
1.6の頃からこの現象は生じるようになり、1.7RC2でも相変わらず生じています。
このような現象が生じているのは私だけでしょうか?

尚、OSはWindowsXP Proです。


Re[1]: ジャンクメールコントロールの不具合?
(#8981) このトピック中2番目の投稿

> 最初の頃はきちんと動作していたジャンクメールコントロールが
> 実行されなくなったので、
> 設定画面を開くと、
> 「ジャンクメールと分類された受信メッセージをここへ移動する」
> の“ジャンク”フォルダの選択部分が選択されていない状態になっており、
> 選択し直してみても、再び設定画面を開くとその設定が消えている、
> という現象が生じるようになりました。

> OSはWindowsXP Proです。

Bug-org 213300 ( http://bugzilla.mozilla.org/show_bug.cgi?id=213300 ) に書いてあるような状況になっていませんか?


ジャンクメールコントロールの不具合?
(#8983) このトピック中3番目の投稿

早速のレス、有難うございます。

> Bug-org 213300 ( http://bugzilla.mozilla.org/show_bug.cgi?id=213300 ) に書いてあるような状況になっていませんか?

早速行ってみました。
英語力がありませんし、そもそもスキル不足なので苦労しました^^;
残念ながら、チョッと違うようなんです。

書き忘れましたが、
二つのメールアカウントを設定しているのですが、
ジャンクメールコントロールは一方のメールアカウントでは正常に作動していて、
片方のメールアカウントでは何度設定を変えても元に戻ってしまい、
正常に動作しないという状況なんです。

旨く説明出来なくて御免なさい。

Re[3]: ジャンクメールコントロールの不具合?
(#8984) このトピック中4番目の投稿

> 二つのメールアカウントを設定しているのですが、
> ジャンクメールコントロールは一方のメールアカウントでは正常に作動していて、
> 片方のメールアカウントでは何度設定を変えても元に戻ってしまい、
> 正常に動作しないという状況なんです。

ジャンクメールの設定を変えても保存されないというバグを、たくさん収集してあるバグなんですけどね。
他に、Copies&Foldersが保存できなくなったり、Message Filterが動かなくなるバグもありますが。
中に書いてある他のバグには目を通されましたか?

>>Bug-org 213300 ( http://bugzilla.mozilla.org/show_bug.cgi?id=213300 ) に書いてあるような状況になっていませんか?

> 残念ながら、チョッと違うようなんです。

IMAPですか? POP3ですか?

POP3でServer Settingsに表示されるものが正しいのならば、一度アカウントを定義したあとユーザー名/サーバー名を変えていて、アンチウィルスソフトが書き換えた部分が表面にでてこない、という場合が考えられます。
about:config(あるいはprefs.jsファイルの中)で、mail.serverを含むものを表示し、mail.server.serverN.xxxxの中の、mail.server.serverN.userName/hostname/realuserName/realhostnameなどの設定が変えられていないかチェックしてみてください。

IMAPでも、最近はIMAPサポートがあるソフトもあるようですから、POP3の場合と同様のことが考えられますが、サーバー関連の問題もあるのかもしれません。
まずは、about:configあるいはprefs.jsの中身を眺めてみてください。


ジャンクメールコントロールの不具合?
(#8987) このトピック中5番目の投稿

アドバイス、有難うございました。
その後、検索エンジンで
http://bugzilla.mozilla.gr.jp/show_bug.cgi?id=3298
をヒットし、
Wadaさんのアドバイスと、ヒットした投稿を読んでいて、
prefs.js の中の、
user_pref("mail.server.server1.spamActionTargetAccount", "mailbox://XXX%2Fpop.XXX.or.jp@localhost");
user_pref("mail.server.server1.spamActionTargetFolder", "mailbox://nobody@Local%20Folders/Junk");
にある、mailbox以下が怪しいのではと発作的に思い始め、
その部分を削除し、mozillaを再起動してみました。
すると、ジャンクメールコントロールの設定がキチンと保存できるようになり、
正常に動作するようになりました。
スキルが低い為に大変お騒がせしました。
有難うございました。
済!

このトピックの全ページ / [0]

返信不可


- Child Tree -