• 24時間以内に作成されたスレッドは New で表示されます。
  • 24時間以内に更新されたスレッドは Updated で表示されます。

  • 321959

    全 100 スレッド中 96 〜 100 番目を表示
    親記事の表示順 : 返信最新順 / 投稿順 / 記事数順
    全ページ / [0] [1] [2] [3] [4] [5] [6] [7] [8] [9] [10] [11] [12] [13] [14] [15] [16] [17] [18] [19]

    記事リスト ( )内の数字は返信数
    MessageYes no tarot(0) | Messageonline assignment help(2) | MessageDissertation Help UK: Online Dissertation Help @30% off by PhD Expert(0) | Messagegodisi(3) | MessageThunderbirdにおけるアーカイブの使用について(4) | Message「新着メーッセージをすべて受信」が一部しない(3) | Message同期機能の解除(11) | Message「添付」ボタンがない(3) | Messageリンクで新規TABを開きたい(5) | Messageスクロール・バー(4) | MessageT.b.のフォルダの脱着をしたい。(15) | Messageメール転送時(0) | Messageクリーンインストールしても動作しない。バックアップしていたプロファイルを配置すると動作した。(101) | Message自動更新禁止が引き継がれるなんてウソ(5) | MessageFirefox左側メニューの整理をしたい(4) | Messageサポートの文章?(7) | MessageWebページの翻訳アドオンについて質問(1) | Messageメール送信の不具合(12) | Messageファイル添付されたメールが受信されません(6) | Message検索でヒットしません(3) | Message文字色が緑色(1) | MessageuserChrome.jsの行方(0) | Message音量設定(0) | MessageThunderbird フォルダー誤消去の復旧?(3) | Message入力履歴の補完候補を削除できない(1) | Messageインストール後にアカウントを作成したいです(5) | Message重い動作改善のヒントがあれば(4) | Message受信できなくなりました(11) | MessageCCleaner5.31を5.32に更新するとThunderbirdのアカウント設定を要求される(15) | MessageThunderbird 印刷プレビューと印刷が出来ない(101) | Messageエクスプローラーの「送る」「メール受信者」で送信画面が開かない(8) | MessageFirefox ブックマークの表示(21) | Message「Gearbest」ページが表示できなくなりました(13) | Messageステータスバーに"Unknown option: popups"と出る(5) | Message「段落」となった書式を「本文のテキスト」にしたい(14) | MessageFx50.0でFlashゲームが真っ白(18) | MessageThunderbirdの「閉じるボタン」等の表示がおかしくなりました。(3) | Message不在時連絡(1) | Messagethunderbirdにてoutboxとnotesフォルダー?(3) | MessageTABが新規で上書きされる(2) | MessageFlash が重い(5) | Messagegoogle.com の cookie(1) | Message開く前に差出人のアドレスを見たい(20) | Messageご参考_Thunderbird45送信不可対策(1) | Messageリダイレクトを防ぎ、目的のサイトにアクセスするには(4) | Messageもじら組フォーラムについて(4) | Message運営者の証明(2) | Messageサイトの読込中であってもスクロールしたい(2) | MessageThunderbirdのデスクトップ通知が消えなくなることがある(7) | MessageGoogle Toolbar が表示されなくなった(7) | MessageFirefoxで保存した画像が開けない(4) | Message起動時に開くオプションタブ(4) | MessageWindows10 Firefox の Google Toolbar(21) | Message Firefox のブックマークのアウトポートについて(2) | MessageFirefoxの更新でプロファイル異常?(2) | MessageMozilla プラグインチェック(6) | Message動作が重くなる原因は?(18) | Messageニコニコ動画のタイトル残像(1) | MessageDelta-homesにスタートページを乗っ取られた(3) | MessageFlashPlayerPlugin_19_0_0_185.exe のゾンビ化対応(6) | Messageタブやメニューが反応しない(3) | Messageアカウントエラー(4) | MessageGoogleツールバーが壊れた(9) | MessageWindows10にてFirefoxの最新40.0.3がフリーズする(9) | Messageアカウントのローカル設定(4) | MessageThunderbirdのprofile移行ができない(1) | MessageThunderbirdアドレス帳の初期位置の件(0) | MessageFirefox40において一部書体でfont-weightの指定が無効になった(2) | Message動画が別タブの表示に残る不具合(1) | Message動画再生の不具合について(1) | Messageマウスカーソルを画面端に持っていくとサイドバーを表示切替できるようにしたい(100) | MessageFirefoxのバージョン情報が表示されない(3) | MessageFirefox42a1でMacのページを戻るジェスチャーができない(1) | Message再アクセス時、動画をすぐさま再生させるには(0) | Messagefirefox preloader(0) | MessageSyncの同期中にエラーが発生しました(1) | Message自治体サイトを危険と誤認識(2) | MessageYoutubeでVP9の1080p60動画を1倍速より早く再生するとカクカクする(1) | MessageFirefox Developer Editionのupdateについて(4) | Messageプライベートブラウジング終了後に(2) | MessageFirefox 33以降でセーフブラウジングが有効だと時間かかるサイトがある(3) | Messagemozilla製品群に含まれる日本政府のルート証明書について(33) | MessageFireFox37.0.1でのエラーメッセージ表記がおかしい?(1) | MessageFirefox 64bit(2) | MessageHTML5ネイティブ(1) | MessageYahooメールがおかしい!(10) | MessageReload Button(1) | MessageThunderbird - 迷惑メールフィルタ有効時にメール本文をロストする(2) | MessageFirefox 36 の起動に時間がかかる(24) | MessageThunderbird 31.5.0 にアップデートしたらアドレス帳が消えてしまった(9) | MessageFirefox36検索エンジン一覧が邪魔(7) | Messageyoutubeの動画が一瞬固まる(7) | Messageキャッシュで速度が落ちるのはナゼでしょうか?(15) | Messagesyncの登録リンクについて(2) | MessagelocalStorageの動作がおかしい?まとめ(4) | Messageアドオンのインストールができません(3) | MessageバージョンがUAに正確に反映されないバグ(8) | MessagelocalStorageなどバグ検索(3) | MessageFlashで前回の再生残像が残るバグ(11) | MessagelocalStorageの動作がおかしい?(20) |



    アドオンのインストールができません
    (#0) このスレッド中番目の返信
    Setso の投稿 : 2015/02/02(Mon) 18:13:42
    (環境: WinNT/Other)

    Windows 8.1を利用しています。
    ・Thunderbirdのバージョンは:31.4
    アドオンを利用しようとすると、
    ・「安全な接続ができませんでした。services.addons.mozilla.org への接続中にエラーが発生しました。」
    となり、アドオンをインストール出来ません。
    ・セーフモード起動も試しましたが、上記と同じ症状です。

    わけあって工場出荷時の状態にリカバリーしたら、上記の症状です。リカバリーを行う前は普通にアドオンをインストールすることができていました。

    解決方法をご教示ください。

    [メール転送/OFF] / 引用返信

    全返信 3 件中 1 〜 3 番目を表示

    Re: アドオンのインストールができません
    (#58404) このスレッド中1番目の返信
    (環境: WinVista/Other)

    Thunderbirdから直接アドオンをインストールで再現する場合、一旦Firefox等でアドオン自体をローカルに保存してから、其のファイルをThunderbirdにドラッグ&ドロップでも再現しますか?

    [メール転送/OFF] / 引用返信
    Re: アドオンのインストールができません
    (#58405) このスレッド中2番目の返信
    (環境: Win 7/Other)

    Setsoさん,こんにちは。

    昨夜,一時的?に“services.addons.mozilla.org”が証明書(実際にはhttps://services.addons.mozilla.orgへのアクセス)の問題かなにかで,正しく接続できなかったようです。(“安全な接続ができませんでした。”という内容からも判断できます。)
    現在は問題ないようですので,ご確認ください。

    また,aidesさんが言われているようにFirefoxでhttps://addons.mozilla.org/ja/thunderbird/を訪れてダウンロードしてからならば,問題なくローカルのファイルでインストールが可能だったのではないかと思われます。
    もしも現在も改善されていないようでしたら,一度ローカルにアドオンのファイルを落としてからインストールをお試しください。

    > Windows 8.1を利用しています。
    > ・Thunderbirdのバージョンは:31.4
    > アドオンを利用しようとすると、
    > ・「安全な接続ができませんでした。services.addons.mozilla.org への接続中にエラーが発生しました。」
    > となり、アドオンをインストール出来ません。
    > ・セーフモード起動も試しましたが、上記と同じ症状です。
    >
    > わけあって工場出荷時の状態にリカバリーしたら、上記の症状です。リカバリーを行う前は普通にアドオンをインストールすることができていました。
    >
    > 解決方法をご教示ください。

    [メール転送/OFF] / 引用返信
    Re: アドオンのインストールができません
    (#58406) このスレッド中3番目の返信
    (環境: Linux/Firefox3.5)

    aidesさん、アイヴァーンさん、ご助言有難うございます。
    Win8.1は Windows 10 Technical Preview への踏み台だったので、Windows 10 Technical Preview にアップグレードを行った後に、Thunderbirdの設定を行いました。
    Windows 10 Technical Preview 上では Thunderbird のすべての機能は正常に見えます。

    ありがとうございました。

    > Setsoさん,こんにちは。
    >
    > 昨夜,一時的?に“services.addons.mozilla.org”が証明書(実際にはhttps://services.addons.mozilla.orgへのアクセス)の問題かなにかで,正しく接続できなかったようです。(“安全な接続ができませんでした。”という内容からも判断できます。)
    > 現在は問題ないようですので,ご確認ください。
    >
    > また,aidesさんが言われているようにFirefoxでhttps://addons.mozilla.org/ja/thunderbird/を訪れてダウンロードしてからならば,問題なくローカルのファイルでインストールが可能だったのではないかと思われます。
    > もしも現在も改善されていないようでしたら,一度ローカルにアドオンのファイルを落としてからインストールをお試しください。
    >
    >>Windows 8.1を利用しています。
    >>・Thunderbirdのバージョンは:31.4
    >>アドオンを利用しようとすると、
    >>・「安全な接続ができませんでした。services.addons.mozilla.org への接続中にエラーが発生しました。」
    >>となり、アドオンをインストール出来ません。
    >>・セーフモード起動も試しましたが、上記と同じ症状です。
    >>
    >>わけあって工場出荷時の状態にリカバリーしたら、上記の症状です。リカバリーを行う前は普通にアドオンをインストールすることができていました。
    >>
    >>解決方法をご教示ください。
    済!
    [メール転送/OFF] / 引用返信

    返信用スレッド表示 [親 〜 3]


    バージョンがUAに正確に反映されないバグ
    (#1) このスレッド中番目の返信
    localStorage の投稿 : 2014/12/30(Tue) 20:21:11
    http://www.htmq.com/webstorage/
    (環境: WinVista/Other)

    現在の不正確なUA
    Mozilla/5.0 (Windows NT 6.0; rv:36.0) Gecko/20100101 Firefox/36.0

    正確に反映したUAの場合
    Mozilla/5.0 (Windows NT 6.0; rv:36.0) Gecko/◇◇◇◇ Firefox/36.◇◇

    ◇◇の辺りの表示が変わるハズ

    [メール転送/OFF] / 引用返信

    全返信 8 件中 4 〜 8 番目を表示

    Re: バージョンがUAに正確に反映されないバグ
    (#58380) このスレッド中4番目の返信
    (環境: WinVista/Safari)

    >>UAの取扱いが不適切という
    >>見方もできますから、
    >>よって仕様バグでしょう。

    > https://bugzilla.mozilla.org/show_bug.cgi?id=591537

    UAは実態を反映させるべきです。
    そうしないのは噓つきなUAです。

    つまり考え方に誤りがあるので
    仕様バグという結論に達します。

    [メール転送/OFF] / 引用返信
    Re: バージョンがUAに正確に反映されないバグ
    (#58381) このスレッド中5番目の返信
    (環境: WinVista/Safari)

    一部修正

    >>UAの取扱いが不適切という
    >>見方もできますから、
    >>よって仕様バグでしょう。

    > https://bugzilla.mozilla.org/show_bug.cgi?id=591537

    UAは実態を反映させるべきです。
    そうしてないのはウソつきなUAです。

    つまり考え方に誤りがあるので
    仕様バグという結論に達します。

    [メール転送/OFF] / 引用返信
    Re: バージョンがUAに正確に反映されないバグ
    (#58382) このスレッド中6番目の返信
    (環境: WinNT/Other)

    >>https://bugzilla.mozilla.org/show_bug.cgi?id=591537
    >
    > UAは実態を反映させるべきです。
    > そうしてないのはウソつきなUAです。

    HTTP 1.1 の 14.43 User-Agent には「複数の製品トークン (section 3.8)」を
    含めることができるとかいてあって、製品トークンというのは、「ソフトウェアの
    名前とバージョンによってその製品である事を識別する」ことに使われるもので、
    「製品トークンは短く要点のみである *べきである*。」と書かれています。
    要は、識別できるアプリケーションと最低限のバージョンがわかって、バージョン
    によって応答を適切に戻せる情報を載せてあればいいのです。
    マイナーバージョンやビルド日は必要、とまでは言えないし、
    メジャーバージョンだだけで十分互換がある応答を生成できるなら、
    マイナーバージョンがなかったり、ビルド日がないくてもよいでしょう。

    > つまり考え方に誤りがあるので
    > 仕様バグという結論に達します。

    私には、あなたの考え方に誤りがあるように思えます。
    私はあなたのような見方、考え方があることはわかりますし、その有用性も
    理解できますが、現在のような UA になっていることも理解できます。
    はっきり言って User-Agent ヘッダとしてはどちらも間違いではないと
    考えています。どちらかが間違えだと断定すること自体が間違えだと思えます。

    あくまで自分の考えが正しく、前の議論や bug を解決した結論が間違っている
    というのであれば、bug を開くべきです。

    [メール転送/OFF] / 引用返信
    Re: バージョンがUAに正確に反映されないバグ
    (#58383) このスレッド中7番目の返信
    (環境: Win 7/Other)

    UAの20100101の部分が、例えば20141231といった実際の日付ではなく、20100101に固定化されているのは、この部分が変わることによって、世界中にあふれたサイトの一部でUAを正しく認識せず、不具合が生じていたからです。

    どうしてもこの部分を実際の日付にしたいのなら、そうした不具合を生じさせるサイトすべてに、日付が変わっても不具合が出ないように修正依頼を出してください。

    いくつのサイトが対象となるかはわかりませんが、全てのサイトからこの不具合がなくなれば、昔のように可変日付になるかもしれません。


    私からは以上です。

    [メール転送/OFF] / 引用返信
    O
    (#58814) このスレッド中8番目の返信
    (環境: WinNT/Safari)

    I don't even know how I ended up here, but I thought this post was good.

    I do not know who you are but certainly you are going to a famous
    blogger if you are not already ;) Cheers!

    [メール転送/OFF] / 引用返信

    返信用スレッド表示 [親 〜 4] [5 〜 8]


    localStorageなどバグ検索
    (#2) このスレッド中番目の返信
    localStorage の投稿 : 2014/12/30(Tue) 07:12:27
    http://www.htmq.com/webstorage/
    (環境: WinVista/Other)

    動作状況悪化しましたので再投稿

    localStorageなどについてバグ検索してみる
    https://bugzilla.mozilla.org/buglist.cgi?quicksearch=localStorage
    https://bugzilla.mozilla.org/buglist.cgi?quicksearch=String+Slow
    https://bugzilla.mozilla.org/buglist.cgi?quicksearch=no+cache

    動作しているバージョン
    Mozilla/5.0 (Windows NT 6.0; rv:25.1) Gecko/20141110 Firefox/31.9 PaleMoon/25.1.0 Width/1920px http://www.palemoon.org/
    Mozilla/5.0 (Windows NT 6.0; rv:24.0) Gecko/20141028 Firefox/24.0 Lunascape/6.9.3.27400 Width/1920px http://www.lunascape.jp/

    動作不良のバージョン
    Mozilla/5.0 (Windows NT 6.0; rv:36.0) Gecko/20100101 Firefox/36.0 Width/1920px https://www.mozilla.org/ja/firefox/developer/
    Mozilla/5.0 (Windows NT 6.0; rv:37.0) Gecko/20100101 Firefox/37.0 Width/1920px https://nightly.mozilla.org/
    Mozilla/5.0 (Windows NT 6.0; rv:34.0) Gecko/20100101 Firefox/34.0 Width/1920px http://www.mozilla.jp/

    [メール転送/OFF] / 引用返信

    全返信 3 件中 1 〜 3 番目を表示

    Re: localStorageなどバグ検索
    (#58376) このスレッド中1番目の返信
    (環境: WinVista/Safari)

    > localStorageなどについてバグ検索してみる
    > https://bugzilla.mozilla.org/buglist.cgi?quicksearch=localStorage
    > https://bugzilla.mozilla.org/buglist.cgi?quicksearch=String+Slow
    > https://bugzilla.mozilla.org/buglist.cgi?quicksearch=no+cache

    以下のバグ検索をする理由について

    localStorage 動作不良が確認されている
    String+Slow 遅い処理で中断されるかも
    no-cache  動作に影響したケースがある

    ここで動作に影響したケースを示す

    localStorageの動作不良をno-cacheで回避するテストをしてみた
    http://tech.bayashi.net/pdmemo/browsercache.html

    この2行をHTMLの<head>〜</head>内に加えて
    <meta http-equiv="Pragma" content="no-cache">
    <meta http-equiv="Cache-Control" content="no-cache">
    戻るボタンをクリックしてローカルストレージの変化を調べてみた
    ・・・その結果ローカルストレージは消えずno-cacheで回避できるらしい?

    また仕様を再確認すると
    http://www.htmq.com/webstorage/
    localStorageは、オリジン単位(サイト単位)でデータを永続的に保存する
    sessionStorageは・・・ウィンドウ間でデータが共有されることはありません
    ・・・localStorageなのにオリジン単位のデータが共有できない不具合にも見えた?

    localStorageを伴う同じコードでも何らかの条件下で
    正常動作する場合と不具合となる場合とがあるようです。

    [メール転送/OFF] / 引用返信
    Re: localStorageなどバグ検索
    (#58379) このスレッド中2番目の返信
    (環境: WinNT/Other)

    > 以下のバグ検索をする理由について

    検索する理由はどうでもよくて、それをここに書いて、何をしたいのですか?
    何かをする助力を得たいのか、不具合等を指摘したいのか。
    不具合の指摘であれば bugzilla へどうぞ。
    何か助言や bugzilla へ投げる前の情報集めをしたいのであれば、その旨を、
    不具合の解消方法を探しているのであれば、解消方法を探している旨を、
    書き込んでほしいのですが。

    [メール転送/OFF] / 引用返信
    Re: localStorageなどバグ検索
    (#58407) このスレッド中3番目の返信
    (環境: WinVista/Safari)

    長時間使用してるとLocalStorage保存でエラー発生する
    http://forums.mozillazine.jp/viewtopic.php?f=2&t=15228

    [メール転送/OFF] / 引用返信

    返信用スレッド表示 [親 〜 3]


    Flashで前回の再生残像が残るバグ
    (#3) このスレッド中番目の返信
    治療してもらおうか? の投稿 : 2014/12/27(Sat) 01:16:10
    (環境: WinVista/Other)

    このようなFlashを再生して再度再生すると前回の残像が見えてしまうバグ
    http://www.geocities.jp/korowinu/lupin3rd.swf?msg=%E6%9C%80%E8%BF%91%E3%81%AE%E3%83%96%E3%83%A9%E3%82%A6%E3%82%B6%E3%81%AF%0A%E7%97%85%E7%9A%84%E3%83%AC%E3%83%99%E3%83%AB%E3%83%BB%E3%83%BB%E3%83%BB%0A%E3%81%9D%E3%82%8D%E3%81%9D%E3%82%8D%E6%B2%BB%E7%99%82%E3%81%97%E3%81%A6%0A%E3%82%82%E3%82%89%E3%81%8A%E3%81%86%E3%81%98%E3%82%83%E3%81%AA%E3%81%84%E3%81%8B%EF%BC%81&fnt=3

    [メール転送/OFF] / 引用返信

    全返信 11 件中 7 〜 11 番目を表示

    Re: Flashで前回の再生残像が残るバグ
    (#58361) このスレッド中7番目の返信
    (環境: WinNT/Other)

    わかっていると思いますが、今の段階では、Firefox36は開発者向けに
    リリースされています。もう少し開発にコミットできる方向でテストを

    >>36のバグかもしれませんが、
    >>Firefox 34.0.5では問題ないように思います。
    >
    > JSなどの描画スピードが速くなって
    > Flash画面初期化が取り残された?
    > 非同期タイミングを同期化させる対応?

    Firefox34や35では問題ないか、確認してもらえますか?
    それと、新規プロファイルで再現しないか確認してもらえますか?

    https://bugzilla.mozilla.org/show_bug.cgi?id=1097321
    という話もあるので、35から環境依存で不具合が発生しているという場合
    もありそうです。

    それと JavaScript関係ないでしょ、Flash なんだから。

    [メール転送/OFF] / 引用返信
    Re: Flashで前回の再生残像が残るバグ
    (#58365) このスレッド中8番目の返信
    (環境: WinNT/Other)

    #58358 の 残像が残る手順と他 さん(投稿:2014/12/29(Mon)14:52:12,環境:WinVista/Other)
    maji です。


    その後のテスト状況です。
    結論は「私の手元では再現しない」です。


    -----(ここから)

    テストに使った URLは以下のもの。

    http://www.geocities.jp/korowinu/lupin3rd.swf?msg=%E5%86%8D%E7%8F%BE%E6%80%A7%0A%E3%83%86%E3%82%B9%E3%83%88%E4%B8%AD%EF%BC%81&fnt=3

    上記をクリックし上記を同じタブの中でいったん動かします。

    1) 動き終わった状態(→黒い背景の画面に指定した文字列が白抜き文字で表示されてる)で
      リロードボタン(?)を押す。

    2) 一瞬(←視認できない(Win版 Firfoxだとほとんど判らない)くらいの一瞬)
      画面が白くなり(★)すぐに黒い画面にかわる。

    3) その黒い画面に所定の文字列が順番に表示される。
      最後に指定した文字列が全て画面中央に並んだ状態で止まる(→で終わる)。

    4) 2)〜3)を繰り返す。

    たぶん推測ですが、、、
    上記 1) の画面で残っていた文字列が
    上記 2) の一瞬画面が白くなった時点かその直後の画面が黒くなった時点にて
    残像として残っているのだと思います。

    注:★印で記した「視認できないくらいの一瞬」画面が白くなるのは
      Windowsパソコンではなく
      ケータイだとか Androidタブレットだとか比較的に遅いデバイスだと
      視認確認できます。

    -----(ここまで)

    以上のテストを何回やっても問題の現象は手元では再現しません。

    環境は
     Windows 8.1 Pro
     Firefox 34.0.5
     Shockwave Flash 16.0.0.235
     ProtectedMode=0 未設定(→ C:\Windows\System32\Macromed\Flash\mms.cfg)
    です。

    pal さんからは (#58356) で

    > 36のバグかもしれませんが、

    とコメントあったので
    開発版「 36.0a2 (2014-12-29) 」でやってみましたが再現しませんでした。
    当然ながら
    通常版の 34 と 開発版の 36 ではプロファイルを切り替えテストしています。

    さらに
    別の Windows7 パソコンの Firefox 通常版(34) でもやりましたが
    問題の現象は再現しませんでした。

    以上、
    複数の環境でトライしましたが「私の手元では再現しない」です。

    -----

    私の手元では
    Win8.1 の Firefox通常版(34)でも開発版(36)でも問題無し
    他の Win7(sp1)での Firefox通常版(34)でも問題は無しですし、
    pal さんの方でも問題再現してないとの事です。

    なんとなくですが今回のバグは
    のらねこ さんアドバイスの 35 でのバグの話もありますが
    私には
    #58358 の 残像が残る手順と他 さんのみの環境で起こるバグ
    と見えています。
    ただし
    ソレが何に起因するか私には判りません(←私の手元では再現しないので)。

    -----

    とは言いつつも切り分けはしたいので
    #58358 の 残像が残る手順と他 さんに質問です。


    質問(3) 再現手順について。

    現象の再現手順は上述の (ここから) 〜 (ここまで) の間の手順で
    間違いは無いですか???


    質問(4) Firefox開発版バージョンについて。

    > Mozilla/5.0 (Windows NT 6.0; rv:36.0) Gecko/20100101 Firefox/36.0
    > https://www.mozilla.org/ja/firefox/developer/

    バージンは正確に記載ください。
    ちなみに当方の場合は上述した通り

    36.0a2 (2014-12-29)

    です。


    質問(5) 新規プロファイル 及び 通常版(34) での確認について。

    のらねこ さんからもアドバイスありますが

    ・新規プロファイルでの確認
    ・通常版(34)(またはベータ版(35))での確認

    をお願いします。


    質問(6) 他ブラウザ再現について。

    Firefoxでは無い他のブラウザ(→ Microsoft の IE とか Google の Chrome とか )
    でテストしたらどうなりますか???


    -----


    では。



    .

    [メール転送/OFF] / 引用返信
    Re: Flashで前回の再生残像が残るバグ
    (#58367) このスレッド中9番目の返信
    (環境: WinNT/Other)

    > 質問(6) 他ブラウザ再現について。
    > Firefoxでは無い他のブラウザ(→ Microsoft の IE とか Google の Chrome とか )
    > でテストしたらどうなりますか???

    今、NPAPI 使ってるブラウザって Gecko エンジン以外ありましたっけ?
    Chrome はデフォルト PPAPI になってると記憶しているので、PPAPI 無効
    にして NPAPI 使うようにしないと、NPAPI Flash での比較はできないですね。
    Firefox NPAPI, IE ActiveX, Chrome PPAPI(デフォルト), Chrome NPAPI(PPAPI無効)
    とかでテストしてもらうとよいのかな?

    [メール転送/OFF] / 引用返信
    Re: Flashで前回の再生残像が残るバグ
    (#58384) このスレッド中10番目の返信
    (環境: WinNT/Other)

    #58367 の のらねこ さん(投稿:2014/12/30(Tue)13:55:31,環境:WinNT/Other)
    maji です。


    > 今、NPAPI 使ってるブラウザって Gecko エンジン以外ありましたっけ?
    > Chrome はデフォルト PPAPI になってると記憶しているので、PPAPI 無効
    > にして NPAPI 使うようにしないと、NPAPI Flash での比較はできないですね。
    > Firefox NPAPI, IE ActiveX, Chrome PPAPI(デフォルト), Chrome NPAPI(PPAPI無効)
    > とかでテストしてもらうとよいのかな?

    NPAPI か PPAPI かまでは思いが至りませんてせした。
    目からウロコ、です。

    今は

    ・本スレッド初投稿者さんの環境で「のみ」バグ出ていて
    ・私(maji)含め他者では問題は再現されていない

    てな状況なので、
    ここは本スレッド初投稿者さんに
    Firefox通常版(34)や新規プロファイルでの確認や
    各種パターンでの確認切り分けをしていただけないと、
    そして
    バグってるケースとバグってないケースを再現可能な形で整理しないと、
    そして私(maji)含め他者で現象を再現出来ないと
    先へ進めない様に思います。

    NPAPI か PPAPI かが切り分けキーワードと判ればソレは重要なポイントとなり
    どこのバグかを含め検討が先へ進めれるのでは、と思います。

    とゆ事で
    ころころと名前の変わる本スレッド初投稿者さんの確認投稿町ですね。

    では。


    .

    [メール転送/OFF] / 引用返信
    Re: Flashで前回の再生残像が残るバグ
    (#58613) このスレッド中11番目の返信
    (環境: WinNT/Other)

    古い記事ですが誤字あったので訂正しておきます。

    -----

    誤》 ころころと名前の変わる本スレッド初投稿者さんの確認投稿町ですね。

    正》 ころころと名前の変わる本スレッド初投稿者さんの確認投稿待ちですね。

    -----

    では。

    .

    [メール転送/OFF] / 引用返信

    返信用スレッド表示 [親 〜 4] [5 〜 9] [10 〜 11]


    localStorageの動作がおかしい?
    (#4) このスレッド中番目の返信
    localStorage の投稿 : 2014/12/20(Sat) 22:56:31
    http://www.htmq.com/webstorage/
    (環境: WinVista/Other)

    動作しているバージョン
    Mozilla/5.0 (Windows NT 6.0; rv:36.0) Gecko/20100101 Firefox/36.0 Width/1920px https://www.mozilla.org/ja/firefox/developer/
    Mozilla/5.0 (Windows NT 6.0; rv:25.1) Gecko/20141110 Firefox/31.9 PaleMoon/25.1.0 Width/1920px http://www.palemoon.org/

    動作不良のバージョン
    Mozilla/5.0 (Windows NT 6.0; rv:37.0) Gecko/20100101 Firefox/37.0 Width/1920px https://nightly.mozilla.org/
    Mozilla/5.0 (Windows NT 6.0; rv:34.0) Gecko/20100101 Firefox/34.0 Width/1920px http://www.mozilla.jp/

    [メール転送/OFF] / 引用返信

    全返信 20 件中 16 〜 20 番目を表示

    Re: もじら組フォーラムの動作がおかしい?
    (#58370) このスレッド中16番目の返信
    (環境: WinVista/Safari)

    > > 「記号-後の文字がリンクされていない」現象
    >
    > no-58359などを例としたサーバー側のリンカー正規表現にバグがありそう

    以下、JSコード予想テスト

    no-58359 no-58359 no-58359 no-1 no-0 no-
    no58359 no58359 no58359 no1 no0 no

    こんな感じが予想される
    .replace(/(no)(\-\d*)/img,'<a href=http://forum.mozilla.gr.jp/cbbs.cgi?mode=one&namber=$2>$1$2</a>');

    こうしただけでも変化する
    .replace(/(no\-)(\d+)/img,'<a href=http://forum.mozilla.gr.jp/cbbs.cgi?mode=one&namber=$3>$1$2</a>');

    [メール転送/OFF] / 引用返信
    Re: もじら組フォーラムの動作がおかしい?
    (#58371) このスレッド中17番目の返信
    (環境: WinVista/Safari)

    > > 「記号-後の文字がリンクされていない」現象
    >
    > no-58359などを例としたサーバー側のリンカー正規表現にバグがありそう

    一部訂正

    以下、JSコード予想テスト

    no-58359 no-58359 no-58359 no-1 no-0 no-
    no58359 no58359 no58359 no1 no0 no

    NO-58359 NO-58359 NO-58359 NO-1 NO-0 NO-
    NO58359 NO58359 NO58359 NO1 NO0 NO

    こんな感じが予想される
    .replace(/(no)(\-?\d*)/img,'<a href=http://forum.mozilla.gr.jp/cbbs.cgi?mode=one&namber=$2>$1$2</a>');

    こうしただけでも変化する
    .replace(/(no\-?)(\d+)/img,'<a href=http://forum.mozilla.gr.jp/cbbs.cgi?mode=one&namber=$2>$1$2</a>');

    [メール転送/OFF] / 引用返信
    Re: もじら組フォーラムの動作がおかしい?
    (#58372) このスレッド中18番目の返信
    (環境: WinNT/Other)

    > >>「記号-後の文字がリンクされていない」現象
    >>no-58359などを例としたサーバー側のリンカー正規表現にバグがありそう

    だから、cgi だと。
    mozilla.gr.jp コンポーネントでバグ切ってください。

    > 以下、JSコード予想テスト

    意味が分からない。JS って Javascript のことなら、クライアントサイドでしょ?

    [メール転送/OFF] / 引用返信
    Re: もじら組フォーラムの動作がおかしい?
    (#58373) このスレッド中19番目の返信
    (環境: WinVista/Safari)

    >>以下、JSコード予想テスト
    > 意味が分からない。JS って Javascript のことなら

    × JSコード予想テスト

    ○ JS的コード予想テスト

    JS的コード⇒CGIコード となる

    [メール転送/OFF] / 引用返信
    Re: localStorageの動作がおかしい?
    (#58408) このスレッド中20番目の返信
    (環境: WinVista/Safari)

    長時間使用してるとLocalStorage保存でエラー発生するらしい
    http://forums.mozillazine.jp/viewtopic.php?f=2&t=15228

    [メール転送/OFF] / 引用返信

    返信用スレッド表示 [親 〜 4] [5 〜 9] [10 〜 14] [15 〜 19] [20 〜 20]

    [前のスレッド5]

    過去ログに移動していない記事の検索 : 記事数 955 (親 100、返信 855) から検索

    過去ログに移動したスレッドの検索は、 検索 より行うことができます。

    - Child Tree -