ツリー一括表示
Message jbpress のページについて /眼鏡 (14/09/07(Sun) 07:17) (#58179)
LMessage Re: jbpress のページについて /pal (14/09/07(Sun) 08:26) (#58180)
LMessage Re: jbpress のページについて /眼鏡 (14/09/07(Sun) 19:06) (#58192)
LMessage Re: jbpress のページについて /maji (14/09/08(Mon) 00:20) (#58193)
LMessage Re: jbpress のページについて /眼鏡 (14/09/08(Mon) 08:35) (#58194)


jbpress のページについて
(#58179) 親階層
眼鏡 の投稿 : 2014/09/07(Sun) 07:17:23
(環境: Linux/Other)
jbpress ( http://jbpress.ismedia.jp/ ) の記事、
例えば http://jbpress.ismedia.jp/articles/-/41638 で、RESIZE や PRINT に
マウスオーバするとサブメニューが表示されます。
マウスをサブメニューに移動するとサブメニューが消えてしまい
サブメニューの項目をクリックできません。

マウスの動かしかたによってはサブメニューが消えないこともあります。

これは Firefox 側の問題でしょうか、それともサイト側の問題でしょうか?

[メール転送/OFF] / 返信

(環境: Win 7/Other)

私の環境では問題ありません。
Windows 7
Firefox 32


眼鏡さんの環境は?

とりあえず以下を順に実行・検証して、改善されるか、ご確認を。
https://support.mozilla.org/ja/kb/troubleshoot-and-diagnose-firefox-problems

[メール転送/OFF] / [親58179] 返信

(環境: Linux/Other)

> 私の環境では問題ありません。
> Windows 7
> Firefox 32

うーむ、そうですか。

> 眼鏡さんの環境は?

Ubuntu 14.04, Firefox 32 です。

今、 Win XP, Firefox 32 で確認したところ
症状を確認できませんでした。

> とりあえず以下を順に実行・検証して、改善されるか、ご確認を。
> https://support.mozilla.org/ja/kb/troubleshoot-and-diagnose-firefox-problems

とりあえず safe mode での確認と plug-in, add-on を疑ってみます。

もし、この症状が出る方がいましたら教えてください。

[メール転送/OFF] / [親58179] 返信

(環境: WinNT/Other)

#58192 の 眼鏡 さん(投稿:2014/09/07(Sun)19:06:00,環境:Linux/Other)
maji と申します。
今は Win8.1環境から投稿しています。



>>眼鏡さんの環境は?
> Ubuntu 14.04, Firefox 32 です。

> 今、 Win XP, Firefox 32 で確認したところ
> 症状を確認できませんでした。

> もし、この症状が出る方がいましたら教えてください。


眼鏡 さんのお使いの Firefox のバージョン名を正確に記載お教えください。
意図は以下に記します。

-----

普段は Windows環境がメインで
しばらく使ってなかった Ubuntu を一か月ぶり位で動かしてみました。
前回起動から間が空いてたので
各種アップデートから取り掛かる羽目になりましたが(苦笑〜)。

その私の手元の Ubuntu 14.04 でテストしたところ
眼鏡 さんと同じ現象を再現しました。
ちなみに
Ubuntu 14.04 機のアップデートしたばかりの Firefoxバージョンは

32.0 Mozilla Firefox for Ubuntu canonical - 1.0

です。
でもコレはMozilla本家のものではなく Ubuntu が提供してる版で
言い換えると
Mozilla本家版ベースに Ubuntu提供元がカストマイズした版のはずです。

私自身も Ubuntu 14.04初期インストール時に入ってた Firefoxを
Ubuntu側の諸バージョンアップの中でそのままアップし使ってるものです。
アドオンの類ほとんど入れてないはずですが、
そもそもアプリ自体が
Mozillaサイトからダウンロード&アップデートしたものではありません。
この版で 眼鏡 さんと同じ現象を再現しました。
表現を変えると

・Mozilla本家サイトからダウンロードした Windows版は現象が起こらない
・Linux提供元を経由し Linuxと一緒導入しアップデート続けた版で起こる

となります。
とゆ事で
眼鏡さんの Ubuntuの Firefoxの版の記載を正確に確認いただき
つまりは Mozilla本家版かそうでないかを確認いただき、
もし Mozilla本家版のもので無ければ
ここで質問されるよりは
Ubuntu版を扱う場所で問合せされた方が良いのかなとも思います。

-----

では。




.

[メール転送/OFF] / [親58179] 返信

(環境: Linux/Other)

> #58192 の 眼鏡 さん(投稿:2014/09/07(Sun)19:06:00,環境:Linux/Other)
> maji と申します。
> 今は Win8.1環境から投稿しています。
>
>
>
> >>眼鏡さんの環境は?
>>Ubuntu 14.04, Firefox 32 です。
>
>>今、 Win XP, Firefox 32 で確認したところ
>>症状を確認できませんでした。
>
>>もし、この症状が出る方がいましたら教えてください。
>
>
> 眼鏡 さんのお使いの Firefox のバージョン名を正確に記載お教えください。
> 意図は以下に記します。
>
> -----
>
> 普段は Windows環境がメインで
> しばらく使ってなかった Ubuntu を一か月ぶり位で動かしてみました。
> 前回起動から間が空いてたので
> 各種アップデートから取り掛かる羽目になりましたが(苦笑〜)。
>
> その私の手元の Ubuntu 14.04 でテストしたところ
> 眼鏡 さんと同じ現象を再現しました。
> ちなみに
> Ubuntu 14.04 機のアップデートしたばかりの Firefoxバージョンは
>
> 32.0 Mozilla Firefox for Ubuntu canonical - 1.0
..
はい、これと同じです。

> 私自身も Ubuntu 14.04初期インストール時に入ってた Firefoxを
> Ubuntu側の諸バージョンアップの中でそのままアップし使ってるものです。
> アドオンの類ほとんど入れてないはずですが、
> そもそもアプリ自体が
> Mozillaサイトからダウンロード&アップデートしたものではありません。
> この版で 眼鏡 さんと同じ現象を再現しました。
> 表現を変えると
>
> ・Mozilla本家サイトからダウンロードした Windows版は現象が起こらない
> ・Linux提供元を経由し Linuxと一緒導入しアップデート続けた版で起こる

どうもそのようですね。
ちなみに Ubuntu 14.04 は 32bit, 64bit 版両方で症状は発生しています。

> もし Mozilla本家版のもので無ければ
> ここで質問されるよりは
> Ubuntu版を扱う場所で問合せされた方が良いのかなとも思います。

Mozilla本家版で確認してみる価値はありそうですね。

他の方でも同じ環境で同じ症状が発生していること
を確認できたので良かったと思います。

ありがとうございました。

[メール転送/OFF] / [親58179] 返信
- Child Tree -