スレッド内全 6 返信中、親記事および 4 件目までを表示
このスレッドのページ : [0] [1]

(環境: Win 7/Other)

41にアップデートした頃からAdobe Reader Adobe PDF Plug-In For Firefox and Netscape 15.9.20069.28170が
黄色ボタンで「更新が必要」のままで「最新です」になりません。プラグインのVerは最新だと思うのですが、解決の方法ありますでしょうか?
(更新ページでインストール実行でも最新がインストール済みです、のメッセージです)
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0

[メール転送/OFF] / 引用返信 チェック-
Re: Mozilla プラグインチェック
(#58628) このスレッド中1番目の返信
(環境: WinNT/Other)

> 41にアップデートした頃からAdobe Reader Adobe PDF Plug-In For Firefox and Netscape 15.9.20069.28170が
> 黄色ボタンで「更新が必要」のままで「最新です」になりません。プラグインのVerは最新だと思うのですが、解決の方法ありますでしょうか?
> (更新ページでインストール実行でも最新がインストール済みです、のメッセージです)
> Mozilla/5.0 (Windows NT 6.1; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0

Adobe Reader XI だと黄色になってる気がします。
Adobe Reader DC だと緑にならないんでしょうか?
ということでインストールしている Adobe Reader のバージョンも教えてください。
# Vista だとどうやっても DC は入らないので黄色にしかならないという...

[メール転送/OFF] / 引用返信 チェック-
Re: Mozilla プラグインチェック
(#58630) このスレッド中2番目の返信
(環境: WinNT/Other)

> Adobe Reader XI だと黄色になってる気がします。
> Adobe Reader DC だと緑にならないんでしょうか?

最新の Adobe Reader DC でも黄色(オレンジ色)になりますね。

# 個人的には、Firefox42 では Flash を除く NSAPI Plugin は無効になるって話も
# あるので、気にしないようにして、次のバージョン待つってのもありかな...

[メール転送/OFF] / 引用返信 チェック-
Re: Mozilla プラグインチェック
(#58632) このスレッド中3番目の返信
(環境: Win 7/Other)

> > Adobe Reader XI だと黄色になってる気がします。
>>Adobe Reader DC だと緑にならないんでしょうか?
>
> 最新の Adobe Reader DC でも黄色(オレンジ色)になりますね。
>
> # 個人的には、Firefox42 では Flash を除く NSAPI Plugin は無効になるって話も
> # あるので、気にしないようにして、次のバージョン待つってのもありかな...

Reありがとうございます。黄色の方がいらっしゃって少しホッとしました。
赤ではないので様子見してみます。
ちなみに、Adobe Reader DC本体は2015.009.20071です。
(71番のプラグインがあるのかと思ったのですが見つけられませんでした)

[メール転送/OFF] / 引用返信 チェック-
Re: Mozilla プラグインチェック
(#58633) このスレッド中4番目の返信
(環境: Win 7/Other)

> >>Adobe Reader XI だと黄色になってる気がします。
> >>Adobe Reader DC だと緑にならないんでしょうか?
>>
>>最新の Adobe Reader DC でも黄色(オレンジ色)になりますね。
>>
>># 個人的には、Firefox42 では Flash を除く NSAPI Plugin は無効になるって話も
>># あるので、気にしないようにして、次のバージョン待つってのもありかな...
>
> Reありがとうございます。黄色の方がいらっしゃって少しホッとしました。
> 赤ではないので様子見してみます。
> ちなみに、Adobe Reader DC本体は2015.009.20071です。
> (71番のプラグインがあるのかと思ったのですが見つけられませんでした)

全世界的に同じ状況のようなので、問題は無いと思いますよ。
多分、AcroRD32.dll(15.9.20071.159685)とAcroRD32.exe(15.9.20069.159242)のバージョンが食い違っているあたりに原因があるのではと推測しています。

[メール転送/OFF] / 引用返信 チェック-
[ All このスレッドをツリーで一括表示 ]
[ 次の返信5件 ]
このスレッドのページ : [0] [1]

このスレッドに書きこむ

お名前
E メール
* 関連する返信記事をメールで受信しますか? * アドレスの表示
環境 OS ブラウザ MUA
タイトル
URL
コメント 自動改行 手動改行(等幅フォント)
自動リンク MozillaZine-jp / Bugzilla-jp / bmo (bugzilla.mozilla.org) (クリックで挿入)
スマイリー Very_Happy Smile Sad Embarassed Surprised Shocked Confused Cool Laughing Mad Razz Crying_or_Very_sad Evil_or_Very_Mad Twisted_Evil Rolling_Eyes Wink Exclamation Question Idea Arrow Neutral Mr.Green
CCBot/2.0 (http://commoncrawl.org/faq/)
記事内容
記事ソート
プレビュー 左のチェックボックスをチェックすると、投稿前にプレビューができます
済! 問題が解決したらチェックしてください
captcha input string in image
上の画像認証の画像に表示されている文字 (2-8の数字もしくはzを除く英小文字) を入力してください。
読み込み後、一度もしくは60分間しか有効ではありません。

- Child Tree -